CF Graphs

I am playing around with some graphs using CF 5 on a windows XP Professional setup. The problem is that I cannot view the graphs in the browser. There doesnt seem to be an error or anything and the querys behind the graphs are running and stuff its just that the page is blank. Does anybody know if there are any IE setting i need to check or anything else that i need to do to view the graphs. When i view the source i see:

<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=3,0,0,0" WIDTH=500 HEIGHT=300><PARAM NAME=movie VALUE="/CFGraphingPage.cfm?Action=GetGraph&GraphFile=/cfgraphs/bar.swt&Key=-467521967&Generate=TRUE&FileType=flash"><PARAM NAME=quality VALUE=high><EMBED src="/CFGraphingPage.cfm?Action=GetGraph&GraphFile=/cfgraphs/bar.swt&Key=-467521967&Generate=TRUE" quality=high WIDTH=500 HEIGHT=300 TYPE="application/x-shockwave-flash" PLUGINSPACE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash"></EMBED></OBJECT><br>

I cant figure out why i cant view it.
dmatthewsAsked:
Who is Participating?
 
asidConnect With a Mentor Commented:
Try outputing the graph as a jpg - IE6 should handle this okay.  
for the flash version you are using, confirm your flash installation on the client computer is working okay by visiting another flash enabled site (like macromedia.com)

also try making the width and height equal to eachother in the <cfgraph> tag.

good luck

Antony
0
 
mrichmonCommented:
No comment has been added lately, so it's time to clean up this question.
I will leave the following recommendation in the Cleanup topic area:

Accept asid

Please leave any comments here within the next four days.

mrichmon
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.