[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 195
  • Last Modified:

Graphic Card

I have just installed a GF 4 Ti4600. But when I look at the settings I see the Bus Type: AGP (PCI Mode).?  But on my friends it is just Bus Type: AGP.
I did download the lastest drivers for the card, I have checked the mother board book and it does say it can take a AGP x2,x3,x4. I am running windows ME.

It this a Bios setting or something in Windows?
0
Alpine
Asked:
Alpine
  • 2
  • 2
  • 2
  • +2
1 Solution
 
jlausterCommented:
There should be a setting in BIOS for AGP mode. It will probably be listed in "PCI Configuration" or something to that effect. Reset it to a setting that you like, and save and exit setup.
0
 
publicCommented:
You may need an updated agp driver for your motherboard chipset.
0
 
EricWestboCommented:
Alpine... where do we stand on this??

/EW
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
AlpineAuthor Commented:
The problem is my processor has gone and I need to replace it before I can try any of the suggestions.
0
 
EricWestboCommented:
Please let us know when you have the opportunity to try the suggestions.  JLAUSTER seems to have you on the right track here... your BIOS settings should give an option to enable your AGP or set the AGP slot as the primary video slot.

If the mobo shows support for AGP2-4, you probably don't need updated drivers.  It's more of a settings issue.

/ew
0
 
t1n0m3nCommented:
1. AGP (PCI Mode) would boot the AGP then PCI
2. PCI (AGP Mode) would boot the PCI then the AGP

This only effects the primary display boot order. And only if you have both a PCI videocard and an AGP video card.

I can't see that it matters much except that if you are searching for a PCI videocard first (and only have AGP) it may take a millisecond longer to boot than normal.
0
 
AlpineAuthor Commented:
Thank you jlauster, it was a setting in the bios that needed to be changed.

0
 
jlausterCommented:
Glad we could help. Thanks.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now