Solved

Italics in Outlook Express 6.0

Posted on 2002-05-25
7
258 Views
Last Modified: 2010-04-08
I run Outlook Express version 6.0 with Windows 2000 Professional.

Although I use the HTML format to send messages as I have checked "HTML" in the "Send" tab,"Font, Style, Paragraph" are grayed in "Format". I cannot use Italics or Bold letters.
Can you help?
Thank you,
Daniel Bessis
0
Comment
Question by:dbessis
  • 3
  • 3
7 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 7036946
I don't have that problem, and I have the same settings (on 98SE).  Have you tried a Repair on IE? (Start-Settings-Control Panel-Add/Remove-IE-Repair)
0
 

Author Comment

by:dbessis
ID: 7037091
Repair on IE did not change anything. Are IE and Outlook Express connected?
I noticed that when I was using Outlook Express version 5, I did not had the problem: it came after upgrading to version 6. I have the same problem on a different computer AFTER upgrading to version 6.
Does this help?
dbessis
0
 
LVL 23

Expert Comment

by:slink9
ID: 7037144
Yes.  If you have IE5.5, you have OE5.5 (and 6 and so on).
I upgraded my system from IE5.5 to IE6.  I don't really use email formatting because it generally won't carry over to a different client (Eudora, Web based packages, etc).  I have this functionality in mine even though it is not used.  Are you sure it is set to HTML for EMAIL?
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:dbessis
ID: 7037158
Yes.
0
 
LVL 21

Accepted Solution

by:
traval earned 50 total points
ID: 7037608
Kind if a dumb question, but is your cursor in the body of the message itself?  The reason I ask is that when you initially open a new email the cursor is in the TO line and the formatting options are greyed out.  However, once you move the cursor to the body of the text they are active.
0
 

Author Comment

by:dbessis
ID: 7037636
Very clever. You solved the puzzle.
Thanks,
Daniel Bessis
0
 
LVL 23

Expert Comment

by:slink9
ID: 7037762
DEU!!!
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Find out what you should include to make the best professional email signature for your organization.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question