Solved

Computer Freezing

Posted on 2002-05-26
15
221 Views
Last Modified: 2013-11-10
My Pc has started freezing all of a sudden, especially when online. I think it may be a hardrive problem.
My specs-Athlon 1.33ghz, geforce2 GTS 32mb, 30gb HDD,56k External Topic modem .Windows ME.
I have all the latest drivers and directx 8.1 installed.
When the PC freezes the LED light on the HDD just stays on.
I've checked my system temperatures - cpu 58C, sys temp 38C.
Any Suggestions?????
0
Comment
Question by:hurlows100
  • 3
  • 3
  • 2
  • +5
15 Comments
 
LVL 13

Expert Comment

by:magarity
ID: 7035366
While not the hard drive itself, this is probably either the driver for the controller or the controller.  Hard drives are almost always either dead or alive.  The first thing to try is the motherboard manufacturer's website for the latest IDE drivers.

Check the fan, if any, on the chipset (a small fan or heatsink on the motherboard, not the CPU).  Make sure it is still running.  If there is only a heatsink, turn the computer off after the next lockup and feel the temperature of this small heatsink.  If it is very warm or even hot, it is probably OK.  If it seems like you could fry an egg on it, something should probably be done.  There are various companies selling small fans for chipsets and you should consider one if this is the case.
0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7035541
I just had a Hardrive that failed while I was in windows, found out after looking at the power connectors that one of the power connectors to the main PCB on the drive had snapped, it was fine when the drive was cold, but as soon as the drive got hot, the 5v rail dropped, quick soldering iron fix.


check connections to the drive. What make of drive is it?

what Mainboard do you have?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 7035654

I would recommend that you download a diagnostic disk from your harddrive manufacturer's url. This will tell you right off where you are at and if
   you can recover from it. It may be under warranty, the hard drives are usually covered for three years and you can make out the RMA on their site
                     also. Depending on the manufacturer of the hard drive, you can download diagnostic utilities from their sites to check the drives.
 www.seagate.com
  www.maxtor.com 

http://www.wdc.com/service/ftp/drives.html
    www.ibm.com 
http://www.storage.ibm.com/techsup/hddtech/welcome.htm
    www.fujitsu.com 
I hope this helps !
0
 
LVL 14

Accepted Solution

by:
tmj883 earned 200 total points
ID: 7036511
Your cpu is warm and your northbridge chipset is hot. My Athlon 1.33 runs at 40C, chipset at 28C. From this, I would recommend increasing your case ventilation as the cpu should be OK but the northbridge chipset is not. The actual temperature is always higher than reported temps. If your mainboard did not come with a chipset cooler, get one, if it did...make sure it is working. 50C and 30C would be desireable temps with proper cooling. I live at altitude where cooling is difficult due to low air density, but it is possible. My system is air cooled but modified for overclocking at altitude thus lower than avg. temps. Magarity makes some very good commments 'bout this. T
0
 
LVL 4

Expert Comment

by:1175089
ID: 7036841
Check your system for viruses, horses, warms and other creatures.If this happens when you are on-line, this is suspicious...
0
 

Expert Comment

by:hurlsbry
ID: 7037473
Hi Hurlows,
Sounds like to me your motherboard my be playing up,
try all components in another board.......(lol).
0
 

Author Comment

by:hurlows100
ID: 7037539
My motherboard is a Elite K7S5A
0
New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

 
LVL 1

Expert Comment

by:acheltenham
ID: 7037552


 Please try the following to determine the problem
1: Let the system run on just the harddrive connected to the ide connection this is incase you have another drive set as slave on the same connection ...
2:If you are using the primary ide change to the secondary IDE etc. to determine if it is a ide problem.
3: Change the cable to which the hard drive is connected to it might be a faulty cable.
also try if youhave a system with multiple drives try to determine if or not you have to many componets connected that is draining the power supply ...

good luck
0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7037591
ok, have you installed the SiS chipset drivers?

These boards did have an early problem with the CMOS battery. However that did show up at boot up not while in windows, however it is not inconceivable that this fault has now arisen to such an extent that the windows install be be failing.

I would suggest trying the other main components in a secondary mainboard to help eliminate the cause of the fault.

0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7037592
By the way? do you have anything in the very first PCI slot next to the AGP slot? When you are online, what exactly are you doing that causes the problem? can you run a few loops of 3dmark while offline? if so and it fails as soon as you go online then this may be a problem with your modem.
0
 

Expert Comment

by:hurlsbry
ID: 7037594
Hi Hurlows,
Wat you should try is sell your machine,and
buy a tidy one of your brother...(lol)
0
 

Author Comment

by:hurlows100
ID: 7057952
I have just installed a System Exhaust Blower and the System temp has dropped by about 8C and the cpu temp by 4C.
I have had the Pc running for about 4 hours with NO freezing ,I wil give it a few days to see if this was the problem, I will let you know.........Thanks for the help :)
0
 
LVL 1

Expert Comment

by:acheltenham
ID: 7060278
What that is telling me is that you have the worng spec. fan for your cpu ..
0
 

Author Comment

by:hurlows100
ID: 7064366
The extra cooling has certainly helped!!!! Thanks......
0
 
LVL 14

Expert Comment

by:tmj883
ID: 7064404
You are welcome...never too much cooling...T
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Rasberry PI is a low cost piece of hardware that you can have a lot of fun with through experimenting and building/working on projects like media players, running a low cost computer, build data loggers etc. - see: https://www.raspberrypi.org
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now