?
Solved

Computer Freezing

Posted on 2002-05-26
15
Medium Priority
?
227 Views
Last Modified: 2013-11-10
My Pc has started freezing all of a sudden, especially when online. I think it may be a hardrive problem.
My specs-Athlon 1.33ghz, geforce2 GTS 32mb, 30gb HDD,56k External Topic modem .Windows ME.
I have all the latest drivers and directx 8.1 installed.
When the PC freezes the LED light on the HDD just stays on.
I've checked my system temperatures - cpu 58C, sys temp 38C.
Any Suggestions?????
0
Comment
Question by:hurlows100
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +5
15 Comments
 
LVL 13

Expert Comment

by:magarity
ID: 7035366
While not the hard drive itself, this is probably either the driver for the controller or the controller.  Hard drives are almost always either dead or alive.  The first thing to try is the motherboard manufacturer's website for the latest IDE drivers.

Check the fan, if any, on the chipset (a small fan or heatsink on the motherboard, not the CPU).  Make sure it is still running.  If there is only a heatsink, turn the computer off after the next lockup and feel the temperature of this small heatsink.  If it is very warm or even hot, it is probably OK.  If it seems like you could fry an egg on it, something should probably be done.  There are various companies selling small fans for chipsets and you should consider one if this is the case.
0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7035541
I just had a Hardrive that failed while I was in windows, found out after looking at the power connectors that one of the power connectors to the main PCB on the drive had snapped, it was fine when the drive was cold, but as soon as the drive got hot, the 5v rail dropped, quick soldering iron fix.


check connections to the drive. What make of drive is it?

what Mainboard do you have?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 7035654

I would recommend that you download a diagnostic disk from your harddrive manufacturer's url. This will tell you right off where you are at and if
   you can recover from it. It may be under warranty, the hard drives are usually covered for three years and you can make out the RMA on their site
                     also. Depending on the manufacturer of the hard drive, you can download diagnostic utilities from their sites to check the drives.
 www.seagate.com
  www.maxtor.com 

http://www.wdc.com/service/ftp/drives.html
    www.ibm.com 
http://www.storage.ibm.com/techsup/hddtech/welcome.htm
    www.fujitsu.com 
I hope this helps !
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
LVL 14

Accepted Solution

by:
tmj883 earned 600 total points
ID: 7036511
Your cpu is warm and your northbridge chipset is hot. My Athlon 1.33 runs at 40C, chipset at 28C. From this, I would recommend increasing your case ventilation as the cpu should be OK but the northbridge chipset is not. The actual temperature is always higher than reported temps. If your mainboard did not come with a chipset cooler, get one, if it did...make sure it is working. 50C and 30C would be desireable temps with proper cooling. I live at altitude where cooling is difficult due to low air density, but it is possible. My system is air cooled but modified for overclocking at altitude thus lower than avg. temps. Magarity makes some very good commments 'bout this. T
0
 
LVL 4

Expert Comment

by:1175089
ID: 7036841
Check your system for viruses, horses, warms and other creatures.If this happens when you are on-line, this is suspicious...
0
 

Expert Comment

by:hurlsbry
ID: 7037473
Hi Hurlows,
Sounds like to me your motherboard my be playing up,
try all components in another board.......(lol).
0
 

Author Comment

by:hurlows100
ID: 7037539
My motherboard is a Elite K7S5A
0
 
LVL 1

Expert Comment

by:acheltenham
ID: 7037552


 Please try the following to determine the problem
1: Let the system run on just the harddrive connected to the ide connection this is incase you have another drive set as slave on the same connection ...
2:If you are using the primary ide change to the secondary IDE etc. to determine if it is a ide problem.
3: Change the cable to which the hard drive is connected to it might be a faulty cable.
also try if youhave a system with multiple drives try to determine if or not you have to many componets connected that is draining the power supply ...

good luck
0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7037591
ok, have you installed the SiS chipset drivers?

These boards did have an early problem with the CMOS battery. However that did show up at boot up not while in windows, however it is not inconceivable that this fault has now arisen to such an extent that the windows install be be failing.

I would suggest trying the other main components in a secondary mainboard to help eliminate the cause of the fault.

0
 
LVL 6

Expert Comment

by:c661jmb
ID: 7037592
By the way? do you have anything in the very first PCI slot next to the AGP slot? When you are online, what exactly are you doing that causes the problem? can you run a few loops of 3dmark while offline? if so and it fails as soon as you go online then this may be a problem with your modem.
0
 

Expert Comment

by:hurlsbry
ID: 7037594
Hi Hurlows,
Wat you should try is sell your machine,and
buy a tidy one of your brother...(lol)
0
 

Author Comment

by:hurlows100
ID: 7057952
I have just installed a System Exhaust Blower and the System temp has dropped by about 8C and the cpu temp by 4C.
I have had the Pc running for about 4 hours with NO freezing ,I wil give it a few days to see if this was the problem, I will let you know.........Thanks for the help :)
0
 
LVL 1

Expert Comment

by:acheltenham
ID: 7060278
What that is telling me is that you have the worng spec. fan for your cpu ..
0
 

Author Comment

by:hurlows100
ID: 7064366
The extra cooling has certainly helped!!!! Thanks......
0
 
LVL 14

Expert Comment

by:tmj883
ID: 7064404
You are welcome...never too much cooling...T
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question