[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

FP2000 and Windows XP - 200 points here

Posted on 2002-05-28
3
Medium Priority
?
179 Views
Last Modified: 2013-12-24
http://www.experts-exchange.com/jsp/qShow.jsp?qid=20305443

Upgraded from Windows 98 SE to Windows XP, still using FP 2000, and suddenly can't publish webs after the upgrade.  The Kingston Network Card is confirmed fine and setting/default drivers from WXP also fine.

When I try to publish using FrontPage 2000, I repeatedly get this:

Accessing HTTP Servers requires 32-bit TCP/IP Networking, which is not installed or may be misconfigured.

My TCP/IP connectoid uses the PPPoE Protocol and was established with my ISP's guidance, but the problem persists.  Any ideas?  The original question in Windows XP was posted at 200 points, I'm adding 50 here.

Thanks for any helpful comments in this regard either in this Q or the primary 200 point Q.

I noted, also, if pertinent, that the primary connectoid from the ISP is a WAN and that the ICS was established by default, not clear if pertinent or not.

Thanks again
":0) Asta
0
Comment
Question by:Asta Cu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 27

Author Comment

by:Asta Cu
ID: 7040057
http://support.microsoft.com/directory/article.asp?ID=KB;EN-US;Q265032&

This Microsoft article states specifically my error message and says it has to do with my Personal Firewall, which I have installed; recommends uninstalling it first and then publishing.  I have a problem with this solution, since I have an ADSL connection and do not want to expose my system to intrusions.

Any ideas?

Thanks,

":0) Asta
0
 
LVL 27

Author Comment

by:Asta Cu
ID: 7040098
Problem solved, will ask that this question be refunded and moved to the PAQ to help others.

I had to disable the Personal Firewall completely and publishing went without a hitch, as usual.

Thanks,
Asta
0
 
LVL 1

Accepted Solution

by:
Moondancer earned 0 total points
ID: 7040101
50 points refunded, item moved to the PAQ at zero points.
Moondancer - EE Moderator
0

Featured Post

Simplify Your Workload with One Tool

How do you combat today’s intelligent hacker while managing multiple domains and platforms? By simplifying your workload with one tool. With Lunarpages hosting through Plesk Onyx, you can:

Automate SSL generation and installation with two clicks
Experience total server control

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction In this tutorial, I'll explain how to create an animated progress meter in a wireframe prototype developed using Axure RP 7.0 - a leading prototyping tool for designing web sites and software. (For more information about Axure and gett…
Dramatic changes are revolutionizing how we build and use technology. Every company is automating, digitizing, and modernizing operations. We need a better, more connected way to work together as teams so we can harness the insights from our system…
The purpose of this video is to demonstrate how to reset a WordPress password if you are locked out and cannot reset the password. A typical use would be if you cannot access the email to which WordPress would send the password recovery email to…
The purpose of this video is to demonstrate how to integrate Mailchimp with Facebook. This will be demonstrated using a Windows 8 PC. Mailchimp and Facebook will be used. Log into your Mailchimp account. : Click on your name. Go to Account Setti…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question