[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 242
  • Last Modified:

linux 7.2 dial-up

just loaded red hat 7.2 put in i.p. addresses that isp gave me, but when I try to connect it says that the modem is busy.
what can I do?
thanks
0
vbg33k
Asked:
vbg33k
1 Solution
 
st_steveCommented:
Wait a few seconds and try again? Can you use a normal phone and dial the dial-in number, and see if the remote modem answers? Maybe the ISP server IS quite busy.
0
 
CleanupPingCommented:
vbg33k:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
pjedmondCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Accept st_steve's answer

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

pjedmond
EE Cleanup Volunteer
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now