Boot to dos on w2k

Any ideas on how i can get win2k to boot to dos? I tried to install linux which screwed up my system and now i cannot even boot windows. I need to run c:/fdisk/mbr but
i cannot get to a dos prompt.

I tried to boot with the 98 recovery disk but I get NTLDR not found message.

tks

steve
LVL 2
stmontgoAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
st_steveConnect With a Mentor Commented:
Also, if you had Win2k and you used Win98 fdisk /mbr, the machine will not boot Win2k. It'll still come up with NTLDR is missing. You'll need to start the Win2k installation process and go thru until the pre-copy is done, and it'll ask you whether you want to repair the detected installation of Win2k. Choose "fast repair" and "manually detect", this will rewrite the "Win2k" to MBR, instead of Win98 to MBR. You can do this process from "recovery console" as well but invoking "fixmbr" command but I'm quite certain recovery console is not an option for the  situation you're facing.
0
 
st_steveCommented:
The "recovery disk" (the Win2k recovery disk) is not bootable. You'll need "Windows 98 boot disk" (you can get one from www.bootdisk.com)

Make sure the boot order in BIOS is set to look at the floppy disk first as well.
0
 
ahoffmannCommented:
> I tried to install linux which ..
Cann you boot linux?
Then please post result of:
   ls -l /boot/*
0
 
garbouaCommented:
the order for having w2k and linux must be as linux first, and then you install w2k.
0
 
stmontgoAuthor Commented:
sorry for the delay...tks

steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.