Solved

Disk drive constantly active

Posted on 2002-06-01
12
358 Views
Last Modified: 2013-12-28
In the last few days my 450 has started having disk activity constantly. Every time I leave it sitting for a few minutes, it starts working. I've shut down all tasks in the task manager except for explorer and it still does it. I disconnected it from RoadRunner, and it still does it. How can I find out what is causing this? There doesn't seem to be a virus on the machine,,, free disk space remains the same.. I tried to do a scan disk, but was unsuccessful, it kept stopping saying it couldn't continue due to disk activity.
Thanks
Dj
0
Comment
Question by:johnstde
  • 4
  • 2
  • 2
  • +4
12 Comments
 
LVL 18

Expert Comment

by:Crash2100
ID: 7048902
have you tried scanning for viruses?

try restarting the computer in safe mode and run scandisk there.  Or you could also use msconfig to disable your startup items.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7048903
This free utility may help you get a handle on what is going on.
http://www.sysinternals.com/ntw2k/freeware/procexp.shtml
Process Explorer
Ever wondered which program has a particular file or directory open? Now you can find out. Process Explorer shows you information about which handles and DLLs processes have opened or loaded.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7048907
You may have Find Fast running

Check out this MS KB

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q158705

BEGIN ARTICLE

OFF97: How to Disable the Find Fast Indexer (Q158705)

--------------------------------------------------------------------------------
The information in this article applies to:

Microsoft Office 97 for Windows
--------------------------------------------------------------------------------

SUMMARY
This article explains how to disable the Find Fast Indexer that is included with Microsoft Office 97.

MORE INFORMATION

Find Fast Overview
The Find Fast Indexer is installed on your computer when you install Microsoft Office 97. Find Fast builds an index to speed up finding documents from the Open dialog box in Microsoft Office programs.

When you install Microsoft Office 97, a shortcut called Microsoft Find Fast is automatically added to the StartUp group. This allows Find Fast to run whenever you start the computer. After Find Fast is started, it automatically builds indexes and updates them in the background.

If you attempt to disable the Find Fast control panel by simply removing the Microsoft Find Fast shortcut from the StartUp group, the following problems may occur:
The index files are not removed from the hard disk. The size of these index files depends on the number and size of Microsoft Office documents you store on your computer.

Microsoft Office programs continue to use the existing index files whenever you click Open on the File menu. When you disable Find Fast by removing its shortcut, the index files are not updated as you create or modify documents. This may prevent you from finding files you want to open, or cause unnecessary delays when you open files.
Disabling the Find Fast Indexer
The correct way to disable Find Fast requires that you delete the Find Fast index files. To do this, use the following steps:
On the Start menu, point to Settings, and then click Control Panel.

In the Control Panel window, double-click Find Fast.

In the "Index for documents in and below" list, click the first item.

On the Index menu, click Delete Index. In the Delete Index dialog box, click OK. When you are prompted whether to delete the index, Click OK.

Repeat steps 3 and 4 until no more indices are listed.

On the Index menu, click Close And Stop. Then, click OK to stop Find Fast.

Then, do either of the following:

Remove the Microsoft Find Fast shortcut from the StartUp folder (typically in the Windows folder in the Start Menu\Programs folder).

-or-

Run the Microsoft Office 97 Setup program in maintenance mode, and remove Find Fast.

To re-enable Find Fast, do either of the following:
Add the shortcut for Microsoft Find Fast back into the StartUp folder. The default command line for the shortcut is the following:
C:\Program Files\Microsoft Office\Office\FINDFAST.EXE

-or-

Run the Microsoft Office 97 Setup program, and reinstall Find Fast.

--------------------------------------------------------------------------------
Published Nov 6 1996 12:00AM  Issue Type  
Last Modifed Nov 22 2000 12:41PM  Additional Query Words OFF97 findfast indexes delete remove turn off  
Keywords  

COPYRIGHT NOTICE. Copyright 2002 Microsoft Corporation, One Microsoft Way, Redmond, Washington 98052-6399 U.S.A. All rights reserved.
 
END  ARTICLE
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7048912
Also are you absolutely sure you shutdown your anti-virus scanner when you run scandisk? Try running scandisk in safemode.

You may have some spyware that is trying to run. You can download this free utility to see if you have any spy-adware on your system.
Ad-aware 5.82
http://www.lavasoftusa.com/index.html
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 7048913
Your hardisk may be on the verge of failing I would suggest running a disk diagnostic utility. Most disk vendors have these for free.

www.seagate.com
www.maxtor.com
www.westerndigital.com
www.quantum.com
www.ibm.com
http://www.storage.ibm.com/techsup/hddtech/welcome.htm
www.fujitsu.com
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 200 total points
ID: 7049029
In addition, you should run defrag from Safe mode.

Here is my standard cleanup.

-----------
Have you gotten the newest W98 Service pack and other patches installed ?

                  What have you added recently to the computer ?
                  It sounds to me that some new program/update is causing the problems.

  I would run the Start-windows update to make sure that you have the newest updates.

In addition Cleanup the startup stuff. In win98/Win ME/Win XP -  Do a Start - Run - msconfig, startup Tab , or for win95 , NT or win2k,
Download the Startup COP a free pcmag utility from
http://www.zdnet.com/downloads/stories/info/0,,77594,.html
 Run it and it will show you everything that is listed in all the possible startup
                        places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

BTW :   Msconfig can also be run on Win95,  just copy the msconfig.exe from a Win98 machine.
You should only need systray and explorer in the startup on a win9x machine.

Update and run 2 good, updated antivirus program- Norton, McAffee etc.
 
 Then run SFC from the Start-run command, and have it fix any broken files.

ALso check into getting driver updates for ALL of your hardware, BIOS, VGA, motherboard etc.

Do a Defrag of all partitions from SAFE mode !

Make sure that each partition has at least 15% free space.

Check your swap file settings.

You may try doing a scanreg /fix from a DOS prompt.

You may try doing a scanreg /restore from a DOS prompt
and select a registry date from before the problem started.

 Check the IE version and try to do a repair from the add/remove in the Control panel - choosing remove  gives you a repair option.


 these are some tools that will benefit anyone trying to solve problems.
                                         http://support.microsoft.com/support/windows/tools/98Tools.asp
                        http://support.microsoft.com/support/tshoot/tshooterlist.asp?TPR=w98&SD=SO&LN=EN-US
http://support.microsoft.com/isapi/support/apgts/apgts.dll

In Internet Explorer, go to Tools>Internet Options, click the Settings button, then the View Objects button and remove everything except the CV3 class file.

Now click the Advanced tab and check the box that says "disable script debugger"

Go to Start>Run, type msconfig, click the startup tab and uncheck Machine Debug Manager.

   I hope this helps
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 13

Expert Comment

by:wlennon
ID: 7049054
It could be something simple, as spin down, in Power Options from the Control Panel, you shoul be able to check how long you want the monitor to shut off, screen savers, and Hard disk spin down times.

Also, If you are running any utilities in the background, will also cause this, such as virus scan, defrag, look in your system properties, and see if you have something that could be running.

wlennon
0
 
LVL 1

Expert Comment

by:kjanx
ID: 7049165
is that  harddrive by any chance a high speed scsi ?? they will constantly clatter which produces a cooling effect for the disks. its a heat dissapation thingy
0
 
LVL 31

Expert Comment

by:rid
ID: 7049260
Not being able to scandisk is a bit alarming. As has been suggested, try from safe mode or even the command line environment ("Boot to DOS") before doing much else. I have heard that setting the swap file (virtual memory size) to a fixed value (max value = min value) can help against some seemingly unnecessary disk activity.

Regards
/RID
0
 

Author Comment

by:johnstde
ID: 7051344
All very good suggestions. I definitely did not have any virus software running or any software that showed up in task manager when I tried to do the scan disk. It is an IDE drive, and this is new, it hasn't done this before, machine is around two years old. I did scan for viruses several times.

I will attempt the scan disk in safe mode, and check out all of your suggestions.

Your the best!
Thanks
Dj
P.S. I'll get back to you later and let you know what the cause is,,, and accept an answer.
0
 
LVL 18

Expert Comment

by:Crash2100
ID: 7051987
you hope...   ;-)
0
 

Author Comment

by:johnstde
ID: 7075977
I tried all the of the suggestions (Thank you all!), but it continued to be a problem until I opened msconfig and started removing stuff. I don't know which one was causing the problem, I deleted them in bunches,,, I had a pretty good idea which ones were necessary.

Thanks!
Dj
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now