?
Solved

Regedt32

Posted on 2002-06-04
8
Medium Priority
?
280 Views
Last Modified: 2010-04-13
Hi,
   In regedt32, security menu is disabled, though I'm an administrator of the workstation.

Thanks,
Vitaliy
0
Comment
Question by:zz_vf_zz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 6

Expert Comment

by:jdfulton
ID: 7053713
Are you talking about the Security Menu at the top or the Folder or Key that says Security?  You will not be able to access the Security Key unless you use regedit.
0
 

Author Comment

by:zz_vf_zz
ID: 7053797
Security menu. at the top.

Thanks,
Vitaliy
0
 
LVL 6

Expert Comment

by:jdfulton
ID: 7053802
What version of windows are you using?
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 
LVL 32

Expert Comment

by:jhance
ID: 7054428
>>though I'm an administrator of the workstation.

No, I think you're not logged in as a local admin.  Be sure your account is a member of the LOCAL ADMINISTRATORS group.

BTW, the statement:

"not be able to access the Security Key unless you use regedit."

is incorrect.  REGEDIT in Windows 2000 has NO security editing capabilities.  You must use REGEDT32 to edit key or value security settings.
0
 
LVL 6

Expert Comment

by:jdfulton
ID: 7054533
jhance,

I was talking about the actual key. Not the menu that changes the actual security settings.

0
 

Author Comment

by:zz_vf_zz
ID: 7055558
I'm using win2k, I'm a local admin of the workstation, and I'm tring to access the security menu in regedt32, which is disabled.

Thank's,
Vitaliy
0
 
LVL 32

Accepted Solution

by:
jhance earned 200 total points
ID: 7056023
If you were a local administrator of the workstation, the security menu would NOT be disabled.

Try logging in as administrator instead of whatever account you are currently using.
0
 

Author Comment

by:zz_vf_zz
ID: 7066214
I'll create a new administrator account,
and try it out.

Thanks,
Vitaliy
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
The Summer 2017 Scholarship Winners have been announced!
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question