[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

How do i know that my 8139too driver is working properly?

Posted on 2002-06-05
5
Medium Priority
?
228 Views
Last Modified: 2010-03-18
My machine is installed with Linux Redhat 7.2 and i did have the problem of network card undetected, however as to the previous comment from a helpful friend, i was able to get some results from the insmod 8139too and i added "alias etho eth0' in the module.conf. When i browse the network configuration tools, the network card was unable to provide the IRQ and and IO value, and i couldn't save the setting as an error for 'network card not configured properly" was shown when i want to exit from the network configuration tool. Please help.
0
Comment
Question by:kernelserver
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 3

Expert Comment

by:cincin77
ID: 7056641
try to use "modprobe 8139too"
0
 
LVL 4

Expert Comment

by:MFCRich
ID: 7056725
module.conf should be "alias eth0 8139too"

Then do "ifconfig -a", you should see an interface called "eth0". Then configure.
0
 

Author Comment

by:kernelserver
ID: 7058247
I did do an "ifconfif -a" and two device was detected: eth0 and eth0:0 was shown. What does this mean? Anyway the after i rebooted, i couldn't find the device eth0 or the eth0:0. How do i configure my Redhat Linux to permenantly accept the configuration. I also did a "modprobe 8139too" after that, but no result was shown. Should the network configuration tools show the IRQ and the IO port value inorder the device to work properly.
0
 
LVL 1

Accepted Solution

by:
swapsthegreat earned 210 total points
ID: 7130534
use the netconf utility and for driver module enter 8139too. u can view all drivers by pressing ctrl+x on the respective field

another way wud be to add this line in ur /etc/profiles file

modprobe 8139too
0
 

Expert Comment

by:CleanupPing
ID: 9078474
kernelserver:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question