Solved

Outlook 2000 Won't Open

Posted on 2002-06-05
10
284 Views
Last Modified: 2010-04-08
I have a version of Outlook 2000 (part of Office 2000) loaded on a Windows 2000 computer.  On this particular computer, Outlook will periodically break - when the user tries to open it, it brings up the splash screen and just hangs there.  The only way I have found to fix this problem is to do a repair of Office, but that is a hassle since it breaks every 2-3 weeks.  The last time it happened, I completely uninstalled Office, deleted all Office directories, and reinstalled Office.  I also checked different profiles - it messes up on all profiles.

Obviously I'm not solving this problem.  Does anyone have any ideas?

Thanks in advance.

ccbailey
0
Comment
Question by:ccbailey
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 21

Expert Comment

by:traval
ID: 7057245
If you haven't already done so, search for and rename the following files to .old

1.  outllib.dll
2.  extend.dat
3.  views.dat
4.  outcmd.dat

Uninstall and reinstall the Outlook component of Office.
0
 

Author Comment

by:ccbailey
ID: 7057259
OK, I'll give that a try.  I will probably wait a few weeks to award points, since the uninstall and reinstall will fix it for a while.  I won't forget, though!

ccbailey
0
 
LVL 21

Expert Comment

by:traval
ID: 7057296
These "profile" files are generally the cause of splash screen hangs, and wouldn't be removed by just uninstalling/reinstalling office, so I think this will work.  Just let me know in a couple of weeks if the problem recurs.
0
 
LVL 4

Accepted Solution

by:
tituba2 earned 200 total points
ID: 7057669
Also put Service Pack 1 & 2 on Office.
0
 

Expert Comment

by:robertsmith26
ID: 7059291
I have this same issue with 2002.  Its posted on another thread.  I would like to attempt this fix, but I would need to be able to keep all of the outlook preferences.  Is there a way to do this.  I have 2 users that would freak out if they had to re-setup outlook again.  We just upgraded them to Office XP and they had to do it then.  I am running sp1 for office xp.
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Expert Comment

by:robertsmith26
ID: 7059365

I found the answer for my issue.  It was to disable Instant Messanger.

Tool - Options - Other-

Uncheck - Enable Instant Messanger

This worked on Outlook 2002 I didn't try it on Outlook 2000.
0
 

Author Comment

by:ccbailey
ID: 7059401
I do not see an "Enable Instant Messenger" checkbox in Outlook 2000.  It may be hidden somewhere different than Tools - Options - Other - but I could not find it.  Thanks for your help, though.  Right now, I am going to try deleting the "profile" files and installing the Service Packs.

Thanks again!

ccbailey
0
 
LVL 21

Expert Comment

by:traval
ID: 7059514
IM integration was a new feature in Outlook 2002, so you won't have this option.
0
 

Author Comment

by:ccbailey
ID: 7116621
Just to let you know the status of this problem, week before last I went in and uninstalled and removed the files you suggested.  Well, I just found out yesterday that the problem is happening again.  My next step will be to try installing the service packs.

Thanks for your help, and I'll keep you posted.

ccbailey
0
 

Author Comment

by:ccbailey
ID: 7175578
Apparently this problem was fixed by installing the Service Packs.  In the past, I have installed the first service pack, however I have never installed the second.  It has been several weeks without a recurrance of the problem, so I am going to assume this fixed it.

Thanks for your help.

ccbailey
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolve DNS query failed errors for Exchange
Outlook Free & Paid Tools
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now