Linksys Network Card loads down bus when plugged in to new computer

Posted on 2002-06-06
Last Modified: 2013-11-09
I have a Linksys EtherFast 10/100 LAN card which has worked perfectly in one computer for years. I removed it and plugged it into 3 didfferent PCI slots in a new motherboard ASUS A7V333. The new computer works perfectly until I plug in the Lan card. When I boot there is no video at all. The monitor does not get any signal. As soon as I remove the card all is fine. I even tried different video cards (AGP and PCI) whtih no change. It is obvious that the bus is being shorted or blocked but the card fits perfectly and I made sur eit was all the way in each slot I tried.
I replaced the LAN card in the original computer and it works perfectly.
Why is this card loading down or blocking the PCI bus on the new ASUS ?
Since three slots all have the same result, I do not think it is the motherboard. There are no jumpers on the card.
I do not see how buying another LAN card will solve this.
Anyone had this problem and solved it?
Question by:gklabin
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
LVL 23

Expert Comment

ID: 7061672
Have you tried resetting the BIOS to defaults?
LVL 32

Expert Comment

ID: 7062818
Since the LAN card is known to be good, my suspicion is a problem with your motherboard.

I'd first take slink9's suggestion to reset your BIOS settings to the default condition ESPECIALLY if you've messed with them.

It could very well be that the PCI bus is defective on this motherboard.  Do you have any OTHER PCI cards you can test in the thing?

Expert Comment

ID: 7723547
I just had this same experience. It turns out that you need to do the following:
1) take out the NIC card
2) log into XP
3) goto device manager
4) goto network adapters
5) disable the firewire adapter 1394...I think
6) power down system
6) re-install LinkSys NIC
7) power on system.

This worked for me like a charm. I think that the IRQ is enabled by default for firewire. Let me know how it goes.

Expert Comment

ID: 8942308
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
PAQ/No Refund
Please leave any comments here within the next seven days.


EE Cleanup Volunteer

Accepted Solution

YensidMod earned 0 total points
ID: 9014915
Question is PAQ'd and no points refunded.


Community Support Moderator @Experts Exchange

Featured Post

The Ideal Solution for Multi-Display Applications

Check out ATEN’s VS1912 12-Port DP Video Wall Media Player at InfoComm 2017. Kerri describes how easy it is to design creative video walls in asymmetric layouts and schedule detailed playlists ahead of time with its advanced scheduling feature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor ( Top Charts is a view in which you can set seve…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Suggested Courses

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question