Solved

Graphics don't show up in preview browser

Posted on 2002-06-11
12
198 Views
Last Modified: 2013-12-24
I have frontpage version that came with office 2000 professional.  I'm previewing with IE 6.0.

I have created a small web with pages in the main folder and all images in the images folder.  I created the pages and they looked fine.  All images showed.  When I clicked on preview, the graphics momentarily showed, then went blank.  All of them.  All were bmps.

I changed the bmps to jpgs and updated the web pages.  I preview now and the images never show up.

What am I doing wrong?

When I created the web, I did delete some of the folders that FP created automatically.
0
Comment
Question by:kaldar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 3
  • +2
12 Comments
 
LVL 19

Expert Comment

by:webwoman
ID: 7070275
NEVER delete any folders that FP creates.

Did you move the graphics? Rename them? Change the links after you made them JPGs?

You might have deleted the folder FP was using for them. If you didn't redo the links, FP is looking for the BMP files and not finding them. If you just changed the file extension and didn't actually open the BMPs in a graphics program and resave them, they're NOT JPGs -- they're BMPs with a JPG extension. Nothing will show them, the browser will be completely confused.

There are so many reasons for this that it's almost impossible to cover them all. And since you're using a WYSI(N)WYG editor, you're not going to know which it is. (This is one of the biggest reasons you learn how to directly code/read HTML -- then you can actually see what's going on).
0
 

Author Comment

by:kaldar
ID: 7074591
I need more information.  I created a new web in frontpage and imported the old files.  I still get the error.
0
 
LVL 19

Expert Comment

by:webwoman
ID: 7074928
You'll have to look at your links. They're probably wrong.
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 
LVL 6

Expert Comment

by:jdfulton
ID: 7075793
Kalder,

Try the fix below.  Sounds like an association got screwed up.

This problem occurs if both of the following conditions are true:
 
 - The Web page contains Graphics Interchange Format (GIF) image files or Joint
  Photographic Experts Group (JPEG) image files.
 
   -and-
 
 - Microsoft Windows is set to associate GIF image files and JPEG image files
  with a program other than Microsoft Internet Explorer.
 
RESOLUTION
 
To resolve this issue, use one of the following methods.
 
Method 1: Change the File Associations for GIF Image Files and JPEG Image Files
-------------------------------------------------------------------------------
 
NOTE: Because there are several versions of Windows, the following steps may be
different on your computer. If they are, please consult your product
documentation to complete these steps.
 
1. Start Windows Explorer.
 
2. Locate any GIF image file, hold down the SHIFT key and right-click it, and
  then click Open with on the shortcut menu.
 
3. Click Choose Program.
 
4. In the "Choose the program you want to use" list, click Internet Explorer,
  and then click to select the "Always use this program to open this type of
  file" check box.
 
5. Click OK.
 
Repeat these steps for JPEG image files and any other graphics file format that
you want to associate with Internet Explorer.
 
Method 2: Publish the Web to FrontPage Personal Web Server
----------------------------------------------------------
 
When you install Microsoft Personal Web Server and then publish the disk-based
Web to Personal Web Server, all references to graphics files become Uniform
Resource Locator (URL) references. As a result, FrontPage opens the graphics
files in Internet Explorer by default.
 
For additional information about installing PWS, click the article number below
to view the article in the Microsoft Knowledge Base:
 
   Q306898 How to Install Microsoft Personal Web Server
 
To publish a Web to Personal Web Server, follow these steps:
 
1. On the File menu, click Publish Web.
 
2. In the "Specify the location to publish your web to" box, type your computer
  name in the following format:
 
   http://computer name
 
3. If your Web contains subwebs that you want to publish, click Options, and
  then click Include Subwebs.
 
4. Click Publish.
0
 
LVL 6

Expert Comment

by:jdfulton
ID: 7075844
Kalder,

Try the fix below.  Sounds like an association got screwed up.

This problem occurs if both of the following conditions are true:
 
 - The Web page contains Graphics Interchange Format (GIF) image files or Joint
  Photographic Experts Group (JPEG) image files.
 
   -and-
 
 - Microsoft Windows is set to associate GIF image files and JPEG image files
  with a program other than Microsoft Internet Explorer.
 
RESOLUTION
 
To resolve this issue, use one of the following methods.
 
Method 1: Change the File Associations for GIF Image Files and JPEG Image Files
-------------------------------------------------------------------------------
 
NOTE: Because there are several versions of Windows, the following steps may be
different on your computer. If they are, please consult your product
documentation to complete these steps.
 
1. Start Windows Explorer.
 
2. Locate any GIF image file, hold down the SHIFT key and right-click it, and
  then click Open with on the shortcut menu.
 
3. Click Choose Program.
 
4. In the "Choose the program you want to use" list, click Internet Explorer,
  and then click to select the "Always use this program to open this type of
  file" check box.
 
5. Click OK.
 
Repeat these steps for JPEG image files and any other graphics file format that
you want to associate with Internet Explorer.
 
Method 2: Publish the Web to FrontPage Personal Web Server
----------------------------------------------------------
 
When you install Microsoft Personal Web Server and then publish the disk-based
Web to Personal Web Server, all references to graphics files become Uniform
Resource Locator (URL) references. As a result, FrontPage opens the graphics
files in Internet Explorer by default.
 
For additional information about installing PWS, click the article number below
to view the article in the Microsoft Knowledge Base:
 
   Q306898 How to Install Microsoft Personal Web Server
 
To publish a Web to Personal Web Server, follow these steps:
 
1. On the File menu, click Publish Web.
 
2. In the "Specify the location to publish your web to" box, type your computer
  name in the following format:
 
   http://computer name
 
3. If your Web contains subwebs that you want to publish, click Options, and
  then click Include Subwebs.
 
4. Click Publish.
0
 

Author Comment

by:kaldar
ID: 7083929
Neither one fixed the problem.  If the links are wrong, I should not see a brief pop up.  The shift click did not work.  If you go to www.thepines.org and look at week 1, you can see what I mean.  The other weeks were done by someone else and work.

I think I'm doing the same thing I've always done with frontpage.  Not sure why it's screwed up now.....
0
 
LVL 19

Expert Comment

by:webwoman
ID: 7083975
Well, they show up fine for me. I suspect you might be running low on RAM/disk space or both. I get strange things like that when I'm running on the edge of crashing.
0
 
LVL 6

Expert Comment

by:jdfulton
ID: 7083993
Kaldar,

There are references to pictures in the spot where they are missing.  Check your code and see if its right.  This is what it says now.

<TD align=center width="589"><a href="images/Week1/CABIN26.JPG"><img border="0" src="images/Week1/CABIN26_small.JPG" width="100" height="66"></a></TD>
                            <TD align=center width="589">(THIS IS WHERE YOUR LINK TO THE PICTURE THAT IS MISSING  SHOULD GO, JUST LIKE ABOVE)</TD>
0
 
LVL 4

Expert Comment

by:victorus
ID: 7084444
I have had problems with progressive encoded JPGs in the preview pane of Front Page. They show up on the web site but not in Front Page. Use your graphics manipulation program and save as a standard JPG without progressive encoding to check to see if this is the problem.
0
 
LVL 19

Accepted Solution

by:
webwoman earned 200 total points
ID: 7084915
Aha... one other thing.

Make sure the JPGs are RGB, NOT CMYK. CMYK will not show up -- the browser can't deal with the colorspace.

I suspect it's one of the two -- either CMYK or progressive.
0
 

Expert Comment

by:jimpain
ID: 8099655
Hi Kalder, I think you might find that you problem lays with your version of ie 6 being very buggy i have found several problems with it myself you may find more success with 5.5 which operates much smoother and will probably cure your problem take care
0
 

Author Comment

by:kaldar
ID: 8128377
Thanks for the help.
0

Featured Post

Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Now that Expression Web 4.0 (http://www.microsoft.com/expression/products/Upgrade.aspx) is free if you buy or have the full version of Expression Web 3.0, now is the best time to  migrate from FrontPage to Expression Web (http://www.frontpage-to-exp…
Objective of This Article In 1990’s, when I was a budding software professional, I had a lot of confusion about which stream or technology, I had to choose to build my career. In those days, I had lot of confusion like whether to choose System so…
The purpose of this video is to demonstrate how to integrate Mailchimp with WordPress, by placing a Mailchimp signup form on a WordPress Page or Post. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mailchi…
The purpose of this video is to demonstrate how to set up the permalinks on a WordPress Website. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Go t…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question