Problems with FTP

I recently connect my PC to a Internet provider and when i use any program that uses FTP i always get the following error "No DNS entry" What Can I Do ?
AegpAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pleasenospamCommented:
Create a new shortcut on your desktop with this command line:

C:\WINDOWS\WINIPCFG.EXE

Call it "System IP Configuration".  Go back into Properties and set it
to run maximized.

Call your ISP technical service and read them the values you see when you run
this command.  Also go to Control Panel and then to the Network icon.  Ask
your ISP how this should be configured.
0
pleasenospamCommented:
DNS stands for "Domain Name Server".  It is possible, but not likely, that
the domain name for your ISP has not cleared the registration process.

You can always enter the IP address (in numeric form 999.999.999.999 directly
instead of using an alphabetic name.  Then, no table lookup is involved.

If "push comes to shove" you can create your own DNS local directory in the
"hosts" file on your own computer.  This is accessed first, and thus overrides
any external DNS server.  Here is a good web page that describes the process:

http://wtvn.blinn.com/killads.html

It was set up to show how to kill ads, but the process would be valid for
your problem, also.
0
Wouter BoevinkMasterCommented:
I guess webbrowsing will work, so your browser is resolving dns names.

Do you have a proxy or firewall?
0
AegpAuthor Commented:
My provider is using proxy server 2.
0
jatcanCommented:
Can you load webpages?
Can you ping ftp.server.address.com?

Open DOS prompt:type in:

piong www.altavista.com

reply all is well, time out, not good, destination host unreachable-plug yer nic back in

Try using FTP from dos:

syntax c:\>ftp(spacebar once)ftp.address.com

so if you wanted to test your ftp protocol on say rogers.com:

c:\>ftp ftp.rogers.com

hit enter key
you should be promted for a username, enter it then hit enter key on keyboard, then it will promnpot you for a password, enter it, enter on keyboard...example below:
=====================================================
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\>ftp members.rogers.com
Connected to pws.bloor.is.net.cable.rogers.com.
220 FTP server ready.
User (pws.bloor.is.net.cable.rogers.com:(none)): jatcan
331 Password required for jatcan.
Password:
230 User jatcan logged in.
ftp>
======================================================

if you can connect through dos but not through your ftp client (cuteftp,warftp,wsftp whatever) then the client is the propblem, verify this by downloading another client and connecting with it.

If you can't connect in DOS then you need to re-install TCP/IP or some other method, (disable proxy settings in Internet Explorer, turn off firewall software, scan for virus's, ad-ware(http://www.lavasoftusa.com/   --free)

Cheers.....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.