A vi question on Linux Mandrake 8.2

I'm using the vi editor on Linux Mandrake 8.2. Every time I save the file, it creates another file, named myfile~ by adding a ~ after the filename.
But I don't want to have this extra backup file created automatically by vi. I'm tired of deleting it all the time.
How can I setup vi so that it does not create such files?

Stephane
stephaneeybertAsked:
Who is Participating?
 
ThePunisherCommented:
try locating a file called .vimrc.  It may be in your home directory.  This file sets all the options for your editor.  Comment out the backup line and this should fix your problem.
0
 
stephaneeybertAuthor Commented:
I just have a .viminfo file, which contains the history of the editing. I can't find a resource file for vi.
0
 
stephaneeybertAuthor Commented:
I created a file named .vimrc in my home directory, and now it works fine! Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.