Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Have a question about color on monitor.

My monitor is an IBM. The problem is that the dark colors are too dark, sometimes darkening the entire picture. I have tried the buttons on the monitor and they don't help. Can you tell me what causes this and if can be fixed, and if so how? The light colors are light but not as much as they should be. Thanks so much.



amie
0
amiegirl
Asked:
amiegirl
  • 5
  • 4
1 Solution
 
weedCommented:
First turn your contrast ALL the way up. Then play with brightness. If its hooked up to a PC your gamma will be 2.2 and look darker than if its hooked up to a Mac (1.8 gamma) so dont use that as a comparison. If youre using windows are you letting windows or Adobe Gamma do any of the color management? If so, turn it off.
0
 
amiegirlAuthor Commented:
Weed,
The contrast is all the way up and how do I turn it off if Windows is controlling the color management, which I am sure it is. Are there any programs that can be downloaded to help? Thanks so much!!

amie
0
 
weedCommented:
First make sure you dont have Adobe Gamma installed. If you do, remove it. Check your windows control panels, monitors or displays for color management stuff.
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
amiegirlAuthor Commented:
Weed,
I looked in my computer and could find no Adobe Gamma program. What now? Thanks so much for all of your help.


amie
0
 
amiegirlAuthor Commented:
Weed,
Ok I found the color management on my computer. I took off the Adobe Gamma like  you suggested, now it's a little worse. The reds are just terrible and the other dark colors are just as bad.  Under Adobe Gamma there were a few other ones, like Kodak etc. What about those? Thanks for your help and your patience. I appreciate it.


amie
0
 
weedCommented:
You want to get rid of Adobe Gamma entirely. Once its no longer confusing things look at your windows color management panel and either turn it off, or use sRGB which is a generic overly huge color space and totally useless for color matching, but does enable your monitors largest color space.
0
 
amiegirlAuthor Commented:
Weed,
Ok I did get rid of the adobe gamma entirely and I double clicked on the SRGB and applied it. We'll see how that does, if it doesn' improve what are my other options. I don't get it a few days ago the color was fine, we even got another monitor and the condition is the same. Thanks again for all of your help!! I appreciate it.

amie
0
 
weedCommented:
If it doesnt work with sRGB maybe youre getting bad monitors? I dunno. Tried different brands?
0
 
amiegirlAuthor Commented:
Weed,
It seems to be doing much better with the sRGB. The overall color has improved  alot! We'll see how it goes. Thanks again for all of your help!!

amie
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now