Solved

confreg cisco2600 messed up.

Posted on 2002-06-12
8
346 Views
Last Modified: 2008-02-01
i have managed to mess up the confreg value to 0x1e20
which wasnt so smart i guess.
now i cant gain access to the router, even from the console port. it displays nonsense and accepts no input.
any ideas how to over come this problem?
regards
tom
0
Comment
Question by:tom233
8 Comments
 
LVL 16

Expert Comment

by:SteveJ
ID: 7075492
While the router is booting, can't you press ctrl+shift+6 to break into rommon?

Steve
0
 
LVL 3

Accepted Solution

by:
mbruner earned 50 total points
ID: 7075943
Without looking up what exactly your new confreg setting is doing to your router, I'd bet its likely that your baud rate setting for your console port has been changed.  Try changing your baud rate around to different settings (there's only like 6 or 8 different ones).  Once you find the right one, then break into RomMon mode like LRMoore suggests and change your ConfReg setting back to what it needs to be.

In the meantime, I'll see if I can look up your settings to see if I can help you track down to problem.  

Good luck!
0
 
LVL 3

Expert Comment

by:mbruner
ID: 7075946
Oops, I meant SteveJ, not LRMoore.  DOH!  Sorry SteveJ!
0
 
LVL 17

Expert Comment

by:mikecr
ID: 7077913
Where did you change the confreg setting from, rommon mode or within the IOS?
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 

Author Comment

by:tom233
ID: 7082703
thanks for your answers, you were all close/right but...
the baude rate some how have been messed up (even though i never touched it). but how do i fix it with no rommon prompt??
answer,
open the piece of junk and short sircuit the two left, of three pins marked "duart reset"...

that brings the machine to the default of 9600 on the serial.

arigato!
tom
0
 
LVL 3

Expert Comment

by:mbruner
ID: 7083593
Actually, if you would have changed your baud rate settings in your terminal program, it would have would have worked.  You simply disconnect and reconnect with the new settings and your prompt doesn't look like garbage any more.

Oh well...  I'm glad its working for you now!  =)
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 7333501
It appears that you have forgotten this question. I will ask Community Support to

force close it unless you finalize it within 7 days.

** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER **

Please take a moment to revisit this question & reward your points or post additional

commentary as appropriate.  Unless there is objection or further activity.

EXPERTS, please feel free to make a recommendation for points award.

If you feel that your question was not properly addressed, or that none of the

comments received were appropriate answers, please post a request in Community support

(with a link to this page) to refund your points.  The link to the Community Support

area is: http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt

** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER **
------------------------------------------------------------------------------------------------
0
 
LVL 5

Expert Comment

by:Netminder
ID: 7712702
Question abandoned; force-accepted.

Netminder
EE Admin
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now