[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 353
  • Last Modified:

confreg cisco2600 messed up.

i have managed to mess up the confreg value to 0x1e20
which wasnt so smart i guess.
now i cant gain access to the router, even from the console port. it displays nonsense and accepts no input.
any ideas how to over come this problem?
regards
tom
0
tom233
Asked:
tom233
1 Solution
 
SteveJCommented:
While the router is booting, can't you press ctrl+shift+6 to break into rommon?

Steve
0
 
mbrunerCommented:
Without looking up what exactly your new confreg setting is doing to your router, I'd bet its likely that your baud rate setting for your console port has been changed.  Try changing your baud rate around to different settings (there's only like 6 or 8 different ones).  Once you find the right one, then break into RomMon mode like LRMoore suggests and change your ConfReg setting back to what it needs to be.

In the meantime, I'll see if I can look up your settings to see if I can help you track down to problem.  

Good luck!
0
 
mbrunerCommented:
Oops, I meant SteveJ, not LRMoore.  DOH!  Sorry SteveJ!
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
mikecrCommented:
Where did you change the confreg setting from, rommon mode or within the IOS?
0
 
tom233Author Commented:
thanks for your answers, you were all close/right but...
the baude rate some how have been messed up (even though i never touched it). but how do i fix it with no rommon prompt??
answer,
open the piece of junk and short sircuit the two left, of three pins marked "duart reset"...

that brings the machine to the default of 9600 on the serial.

arigato!
tom
0
 
mbrunerCommented:
Actually, if you would have changed your baud rate settings in your terminal program, it would have would have worked.  You simply disconnect and reconnect with the new settings and your prompt doesn't look like garbage any more.

Oh well...  I'm glad its working for you now!  =)
0
 
lrmooreCommented:
It appears that you have forgotten this question. I will ask Community Support to

force close it unless you finalize it within 7 days.

** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER **

Please take a moment to revisit this question & reward your points or post additional

commentary as appropriate.  Unless there is objection or further activity.

EXPERTS, please feel free to make a recommendation for points award.

If you feel that your question was not properly addressed, or that none of the

comments received were appropriate answers, please post a request in Community support

(with a link to this page) to refund your points.  The link to the Community Support

area is: http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt

** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER **
------------------------------------------------------------------------------------------------
0
 
NetminderCommented:
Question abandoned; force-accepted.

Netminder
EE Admin
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now