Win 2K Group policy

I have a Windows 2000 Server and I can not open the Group Policy Object.  I have recently been getting Userenv and SceCli error in the Event Veiwer and think  these are related.  Has anybody else had this problem? Or know of any solutions?
XexchangeAsked:
Who is Participating?
 
SpideyModConnect With a Mentor Commented:
All,
I am unlocking this question in preparation for cleanup.  I will return in 7 days to finalize this question.  Please leave any recommendations for the final state of this question, I will take all recommendations into consideration.  Failing any feedback, I may decide in 7 days to delete or PAQ this question with no refund.  Thanks.

SpideyMod
Community Support Moderator @Experts Exchange
0
 
cinettoCommented:
When I had this problem at my company , I solved this by installing SP2 . But I want you to know that I have already installed SP2 at my server . To solve yor problem you need to re-install SP2.
0
 
jmiller47Commented:
cinetto, welcome to EE! Please be respectful of other experts and please do not propose an answer until you are absolutely sure that this will fix the users problem. I have personally already posted step by step instructions as to the creation of a mirror. Whilst you have proposed an answer you have also locked the question so that no other experts may comment. Please post comments and if the user sees that it will fix their problems then they can accept it as an answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.