Solved

no attachments

Posted on 2002-06-13
5
238 Views
Last Modified: 2010-04-08
hello

ive recently upgraded to outlook 2000 and am using word as my email editor.

but i am unable to fwd any attachement using word, just when i use html

why?

0
Comment
Question by:rickyjune
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 7075144
What SR do you have?  If this is SR2 that would be the reason.  Can you back it down to SR1a?
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 7075466
What message format are you sending in?  If Rich Text Format, you might be sending the attachment but it is being rolled into a file named winmail.dat.  Only other Outlook clients can read this file.  Outlook Express will suppress showing it and others like Eudora, Becky!, Pine, .etc will show the winmail.dat file.

Do you connect to a Microsoft Exchange server?  If yes and you are sending a Rich Text Formatted message, the server will strip the rich text information and attachment and only send the body text.  Only way around it as you have found is to set your message format to plain text or html.

Only other thing I can think of... you are trying to use Word 97 as your email editor for Outlook 2000.  Don't do this.  The two don't get along very well and cause minor issues like the one you just decribed.

0
 
LVL 6

Expert Comment

by:acmp
ID: 7075700
Word mail is flaky! that's it.  no further explanation, just don't use it.  if you have problems with wordmail on (that is useing word as your email editor) then turn it off.  If the problem goes away be greatful.

Woody's Office Watch (www.woodyswatch.com) has plenty on the subject.

I know this doesn't answer the 'Why' part of your question but it may help you to stop worring.

acmp <><
0
 
LVL 44

Expert Comment

by:bruintje
ID: 7347095
Hello rickyjune

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ and no refund
-this will be finalized by an EE Moderator
-with no further update (26.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 

Accepted Solution

by:
Jgould earned 0 total points
ID: 7374965
Question has been closed as per recommendation

JGould-EE Moderator
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question