• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 420
  • Last Modified:

ASP.NET...

It happened like this.. when my Drive "C:/" became so full i transferred my folder "Inetpub" to an another drive and changed the same in the IIS also.
 Now when i opened a new web application. When i build the project i receive a strange problem, rather from today morning. the error says

"Unable to write to output file 'C:\Documents and Settings\Administrator.OCEAN\VSWebCache\OCEAN\WebApplication1\obj\Debug\WebApplication1.dll': The specified image file did not contain a resource section."

Why does this problem arise... can some one try to get me an answer.... I will not be able transfer my folder "Inetpub" again tyo "c:/".. so what should i do......
0
ramanujamsampath
Asked:
ramanujamsampath
1 Solution
 
naveenkohliCommented:
It has to more to do with your project properties. The out put seems to be still pointing to C drive folders. Go though each build configuration and check if there is a refrence to this absolute path in C drive. Change all output paths to relative to your current project location. If that does not help. Then open the aplication's project file in text mode in notepad or something and search for "Documents and Setings" string. And see what setting is pointing to this folder.
0
 
ramanujamsampathAuthor Commented:
I couldnt even build a new project and hence no Project file was created... and the files which were created are.....

1. WebApplication1.vbproj
2. WebApplication1.vbproj.webinfo
3. WebApplication1.vsdisco
4. Web.config
5. AssemblyInfo.vb
6. Global.asax
7. Global.asax.resx
8. Global.asax.vb
9. and 3 files on webform1

and ic hecked with all the properties of the project as well as the solution file... for the word "Documents and Settings" but nothing was found.... is there any other way to help this out...???

S.Ramanujam
0
 
CJ_SCommented:
Seems like the compiler caches to your C partition. What you can try is to reset the cache directory of windowsd to another harddrive.

That directory is specified for caching of active webservices.

Within the VS.Net IDE you need to go to the Web Settings, Projects Options Dialog Box. There you can set the location of your web project cache.

CJ
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
Asta CuCommented:
Have you been helped here, or is more needed?  This question is still open today.
":0) Asta
0
 
Zlatin ZlatevTechnical ArchitectCommented:
Acording to me it is problem with user name and local settings for user.
Check out whether the folder
'C:\Documents and Settings\Administrator.OCEAN\VSWebCache\OCEAN\' exists and you have sufficient privileges in it.
You may need to reset privileges, if your partition is NTFS.

0
 
Zlatin ZlatevTechnical ArchitectCommented:
@ramanujamsampath, Question status please...
0
 
Bob LearnedCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

PAQ/Refund

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

TheLearnedOne
EE Cleanup Volunteer
0
 
SerCouWisMODCommented:
Question was closed per the recommendation

SerCouWisMOD
Community Support Moderator
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now