Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 178
  • Last Modified:

no sound

My mic is in the mic slot. What I’m trying to do is use
my computer for local phone calls.

I have just installed a Creative Modem Blaster
DI5630-5 Serial Wave Device.
Device ID     PCI\CXT1056\WDMMDM0
Device Type     Internal Modem
Every time I call someone hear it dial up but they can’t
hear me and I can’t hear them.
What to do?

My system:
System Type     X86-based PC
Processor     AMD-K6(tm) 3D processor AuthenticAMD
~300 Mhz
BIOS Version     Award Modular BIOS v4.60PGA
Audio: Creative Labs Sound Blaster PCI128
0
RVINES2
Asked:
RVINES2
  • 2
  • 2
1 Solution
 
sorgieCommented:
did you check your volume controls and make sure your mic isn't muted?
0
 
rayt333Commented:
Is the Mic compatable with the mic input for the modem?
Check in your modems properties and see if there is a control for the mic volume there.

0
 
RVINES2Author Commented:
To:  sorgie
Checked out ok.

To: rayt333
Checked out ok.
0
 
sorgieCommented:
try reinstalling the modem software. I assume it came with software that supports the telephone feature??
0
 
rayt333Commented:
" Is the Mic compatable with the mic input for the modem? "
Checked out OK???
 
You mean you tried a different mic and it worked?? How did you check out your old mic if it doesn't work??
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now