• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 141
  • Last Modified:

INI Files in Windows 2000 Professional

In Win95,98,ME, when we got problems, we can go to c:\windows and edit the system.ini to reset some drivers.

However, where is the file under windows2000 professional??

for example, the display.drv can be found in system.ini in win95/98/ME but I can't find in Win2000

0
gorexy
Asked:
gorexy
1 Solution
 
CrazyOneCommented:
Well some of that type of info is housed in the inf files here C:\WINNT\inf\display.inf.

And in the regsitry
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WOW\boot
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WOW\boot.description
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings

Be careful about making any changes in these registry keys they may cause you a whole lot of problmes.

I am curious what is the reason for wanting to know this? :>)


The Crazy One
0
 
gorexyAuthor Commented:
Because I got the display problem.  I guess the frequency of the display is wrong and I can see nothing in the screen except it keep flashing..  So I want to remark the display.drv and reset again (just what I did in the past).  But I can't find the system.ini file.

Of course I can use safe mode and change .  Just want to know another way.

0
 
CrazyOneCommented:
Hmm well try reinstalling the display drivers. Do you think the problem is with the monitor or the graphics card. Could be a loose cable connection between the monitor and the computer or the graphics card is not seated properly.
0
Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

 
gorexyAuthor Commented:
it was fixed
I use safe mode and reajust the frequency, it works fine now
0
 
st_steveCommented:
There's also something called the "Last Known Good Configuration" which the name is obvious to what it is. But one catch: it only works if you haven't logged in AFTER your settings have changed. If you have already logged in using the bad settings, LKGC will not help.

Since you've already done safe mode and it all works fine, (and no one mentioned safe mode), contact the moderators and reclaim your points.
0
 
GUEENCommented:
FYI: go to start |  run   and type sysedit (for system.ini)
0
 
gorexyAuthor Commented:
Thanks it helps
0
 
CrazyOneCommented:
:>)
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

Tackle projects and never again get stuck behind a technical roadblock.
Join Now