Solved

Yahoo password

Posted on 2002-06-17
11
248 Views
Last Modified: 2013-12-28
Running win 98 Suddenly Yahoo will not accept my password when I am using Internet Explorer. It works ok when I am using Netscape Navigator. Using same password for both.
Thanks
0
Comment
Question by:Irv9
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +2
11 Comments
 
LVL 59

Expert Comment

by:LeeTutor
ID: 7084775
Irv9, you have two of these questions posted.  You probably hit your browser refresh key while waiting for a reply to your question after receiving the Experts Exchange acknowledgement for posting your question.  That just causes the question (or comment, if you've just typed in one) to be reposted.  At the acknowledgement, you should click on the link for Reload Question at the top right of the page instead.  (If you haven't just entered a question or comment, then browser refresh will work ok.)  Delete the other copy of this question to get your points back.


Now, about your problem:  are you using Auto Complete in your IE?  If so, perhaps it has stored a wrong password.  I suggest turning off Auto Complete, re-start the IE, turn on Auto Complete again (if you want it) and re-enter your Yahoo password.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 7084868
you can also try password list editor
http://kb.indiana.edu/data/aelf.html
0
 

Author Comment

by:Irv9
ID: 7084879
Thanks very much Steve, I will try it and get back to you.
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 

Author Comment

by:Irv9
ID: 7084886
Thanks very much Steve, I will try it and get back to you.
Thanks Lee, sorry about that
0
 
LVL 2

Accepted Solution

by:
KAbbott earned 50 total points
ID: 7092708
Goto -> Tools -> Internet Options -> Click the content tab (at the top of the box) -> click the Auto complete button -> click both the clear forms and the clear passwords buttons.

Then try and enter the password again.
0
 
LVL 4

Expert Comment

by:whoami
ID: 7093044
Irv9,

This is because you are typing in your password before the page is completely loaded and the finsishing of the page load is adding a space at the end of your password.  I had this happen to me for a few weeks.  Now I just let the page load first. Try and wait for the page to completely load before typing your username or password.

CShenberger
0
 

Author Comment

by:Irv9
ID: 7093291
Thanks so much, your suggestion worked like a charm.
irv
0
 
LVL 2

Expert Comment

by:KAbbott
ID: 7093458
No probs mate!
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 7093940
That is exactly the same answer I gave!  That's what "turn off Auto Complete" means!  Oh, well...  Next time I'll be even more detailed.
0
 

Author Comment

by:Irv9
ID: 7093989
I am sorry Lee. I tried your suggestion and turned off the auto complete only without hitting the other options. You have to take us old folks by the hand, I am sure you understand.
0
 
LVL 2

Expert Comment

by:KAbbott
ID: 7095067
I don't think it had to be that drastic anyway.

Why turn off the whole of auto complete, Irv9 may use it a lot even if he doesn't know he is using it.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question