• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 344
  • Last Modified:

Add server to existing site

I am having difficulty setting up a new exchange server and adding it to an existing site.

My current exchange server is running 5.5

I attempted to setup a new server on a seperate machine using the 5.5 installation cd.  However, this is an upgrade cd only.  

So I attempted to first install 5.0.  However, when trying to add the server to the existing site the install program asks me for the site connector disk.

Where can I get this connector disk and is there a way around this?

Please advise.
0
jimm123
Asked:
jimm123
1 Solution
 
kevalaCommented:
Try this, i THINK i understand you correctly.....

When attempting to install Exchange, it should come to page asking what components you want to install. "Exchange server" - "Admin tools" "books online" etc.-
try highlighting "Exchange Server", then click on "Change Option" and deselecting all of the connectors, then finish with the installation to see if it finishes this time.....

Hope this helps!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now