• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 275
  • Last Modified:

Outlook disabling Word Macros?

I have a user that sends documents created in Word 97 that have macros in them to another user.  The sender is using Outlook 97 and the recipient is using Outlook 2002.  The problem is that when the recipient opens the attachment the Macros are disabled.  There is no option when opening the document to enable/disable the Macros.  Any thoughts?  Can Outlook be responsible for this?
1 Solution
The enable/disable option should be set thru Word separate from the document.  Open word and change the macro security.  Then re-open the attachments.
TheFanaticAuthor Commented:
I found the answer a short time ago.  Thanks for the help....
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now