Registry setting to let me change mail format

Hello ppl,

I hate Microsoft Outlook Rich Text with a passion.  But the powers that be make us use it, when i go to tools/options/Mail Format the "Send in this Mail Format" drop down is grayed out - the only way i can use Plain Text and HTML is by replying to mail in this format.

This is obviously a policy edit forcing this on us - and poledits are just a bunch of registry edits.  Given that I have full access to the registry its just a matter of finding the right Registry Setting to give me back the ability to choose other mail formats, but (now heres where you lot come in) where is that setting?

Any help that you could give would be much appreciated (I'm posting this in windows NT as well, so potentially 400 points up for grabs)
LVL 3
klalakomacoiAsked:
Who is Participating?
 
Neo_mvpsConnect With a Mentor Commented:
again... if the key is grayed out it means that an administrative policy has been applied.  The location is:

(Generally under HKEY_Current_User)
Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail

Look for a value named ExchangeEditor.  If it exists, delete it.  Remember, administrative policies are applied at the administrators descresion. (e.g. Can be at the time you logon or under a Windows 2000 Active Directory domain, every few hours.)
0
 
Neo_mvpsCommented:
Try:

HKCU/Software/Policies or
HKLM/Software/Policies

Note: If you are running Windows 2000 Pro or Windows XP pro in a Windows 2000 Active Directory domain, the admin will have the policy reapply itself.
0
 
travalCommented:
Close Outlook.  Export this key to your desktop:

HKEY_CURRENT_USER\Software\Microsoft\Office\<version>\Outlook\Options\Mail

Now delete the key and restart Outlook.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
Neo_mvpsCommented:
More information about administrative templates can be found in the Microsoft Office Resource Kit.  (See http://www.microsoft.com/office/ork)
0
 
klalakomacoiAuthor Commented:
Ladies and Gentlemen we have a winner.

In my case it will be Software\Policies\Microsoft\Office\8.0\Outlook\Options\Mail

but otherwise it works for me - i'll have to set it back again the next time i log on but since i only switch of my machine once a week that shouldn't be too much trouble.

remember this question is in Windows NT section as well so you can double your points.
0
 
Neo_mvpsCommented:
Thanks for the reminder. ;)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.