• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

Default email

I have Outlook 2000 as my email software.

However, it appears that my systems recognizes Outlook Express as the default email reader.

When I open WordPad, File, Send - Then Help, About - it is using Outlook Express.

How can I change it so the system uses Outlook not Express?

This is actually causing a problem with a 3rd party application which sees Outlook Express as the mail reader.

0
goldstar
Asked:
goldstar
1 Solution
 
jmiller47Commented:
Try opening Internet Explorer> Tools> Internet Options> Programs> and set the E-mail client to Outlook.

This should do it system wide for you.
0
 
stafiCommented:
Try this :
In Internet Explorer choose
Tools/Internet Options/Programs
and set your default mail client.
0
 
goldstarAuthor Commented:
jmiller47 you win!  

Sorry stafi, you were 10 minutes behind.

I guess I just blew 100 points on an easy question.

Oh, well!

Thanks!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now