• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 190
  • Last Modified:

Loading of an Appplet in Unix Internet Explorer

Hi,
   I am working on a Applet in a browser. It works fine in Windows 95,98,200,NT and ME but it doesnt work in Internet explorer in Solaris. The applet doesnt load here. Can u please let me know the problem. I have the deadline tomorrow to fix it.

The URL is :
http://www.cse.sc.edu/~group8/beta7/

and the java file is in :
http://www.cse.sc.edu/~group8/beta7/SurveyApp.java

I will greatly appreciate a quick response.
Thanks
0
Alfred_here1
Asked:
Alfred_here1
  • 7
  • 7
1 Solution
 
heyhey_Commented:
you still haven't removed .getGraphics() calls.
0
 
Alfred_here1Author Commented:
Heyhey...I didnt have to.... I called paint from within the fcanvas and that part is handled. I didnt know how to remove .getGraphics() calls.
0
 
heyhey_Commented:
you will always have "strange" problems if you rely on .getGraphics(). It probably causes Solaris problems too (maybe Solaris JavaVM does not return 'good' graphics object ?)
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Alfred_here1Author Commented:
heyhey...can u help me change the .getGraphics Calls then... I have just 100 points now but I am gonna get more points 2morrow..1000. This is the last course for my masters...so.... ready to give a 1000 pts too... deadline as u know is tomorrow
0
 
heyhey_Commented:
ok, I will try to rework your code in 30 minutes
0
 
Alfred_here1Author Commented:
thx heyehey... is ther a better way to talk to u now...like messenger
0
 
Alfred_here1Author Commented:
thx heyehey... is ther a better way to talk to u now...like messenger
0
 
heyhey_Commented:
e-mail me

btw. your online demo at
http://www.cse.sc.edu/~group8/beta7/main.html
does not render anything (in Draw plat mode)
0
 
Alfred_here1Author Commented:
thx heyehey... is ther a better way to talk to u now...like messenger
0
 
Alfred_here1Author Commented:
It is working perfectly fine here...on Windows NT
0
 
heyhey_Commented:
you owe me some points
0
 
Alfred_here1Author Commented:
I know.... I still have another problem ...I promise to give u 1000 points if u can help me with that.

Thanks..
0
 
heyhey_Commented:
no

you will give me 1000 point NOW and then you will send me an e-mail about your next problem (I will help you  for free)
0
 
heyhey_Commented:
I am leaving the office in one hour, so you have to be really quick if you need my help.
0
 
girionisCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this
question is:

- points to heyhey_

Please leave any comments here within the
next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER !

girionis
Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 7
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now