Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 295
  • Last Modified:

How to disable Outlook security feature?

A program is trying to automatically send e-amil on you behalf.
Do you want to allow this?

I need to disable this warnings. Is there a way to do that?
0
nr V
Asked:
nr V
1 Solution
 
Neo_mvpsCommented:
Since you didn't specify if you connect to a microsoft exchange server, the best I can do is point you to:

http://www.slipstick.com/outlook/esecup.htm
http://www.slipstick.com/outlook/esecup/admin.htm

Both of these pages discuss the enhanced email security update and what it takes to adminster it.
0
 
nr VAuthor Commented:
Thanks, Neo_mvps.

I chose to install a version of Outlook
with no Security Update included (9.0.0.3821),
rather than implementing the Outlook Security Settings
on the Exchange server.

It's a vb-script on one server using Outlook to send mails.
0
 
gregtompkinsCommented:
Is there not a way to disable on an individual workstation?  I added the outlk9.adm file into my Current Policy Template in gpedit.msc, then went to Administrative Templates -> Microsoft Outlook 2000 -> Security and changed the Outlook Virus Security setting to Disable.  I logged off and logged back in and the message still pops up!  What am I missing?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now