Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

Why is "When opened in Notes client" not working ?

Hello,

I have a structual problem with our notes clients with the opening of some databases. With some of the databases, the database is allways opened in the "view" mode, instead of what is been given as value in the propertie "When openend in Notes client" on that particular database...

When this problem occurs, and someone is complaining about it, I allways do the following, that will help from time to time:

Remove the Cache.dsk
Remove the bookmark the user is using and create a new one
Refresh the design of the bookmark.nsf

Sometimes this helps, but I want to get a grip on this problem...

Does anybode has any suggestions ?

Luke
0
luke1346
Asked:
luke1346
  • 10
  • 7
  • 6
  • +2
1 Solution
 
zvonkoCommented:
What is the setting in: WhenOpenendInNotesClient ?

0
 
oosterbaanCommented:
In most cases it's "Open designated Frameset"
0
 
Jean Marie GeeraertsApplication EngineerCommented:
A user can bookmark directly to a view in stead of to the database itself, that might be one reason.
However, I don't think this is your general problem. Tell us what setting you specified for the "when opened in client" option and we'll go from there. (right, zvonko?)
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
oosterbaanCommented:
Just what i have told before youre comment. In most cases the setting is "Open designated Frameset"..

Luke
0
 
Jean Marie GeeraertsApplication EngineerCommented:
You are confusing me, Bob. Are you and luke the same?
0
 
luke1346Author Commented:
HaHa....No, we aren't the same, but we share the same PC sometimes. Bob is a collegue of mine !! Sorry for the confusion !!! I think he has the "Remember mine login" option turned on in his browser...

Luke
0
 
luke1346Author Commented:
BTW...he's also my brother (-:

Luke
0
 
zvonkoCommented:
Yeah JM, you are right.

They can be two reasons:
Either user managed to trick Frameset and open a view directly
Or the frameset has access options set and user do not have the Roles to access the Frameset.

It would be also interesting what the option for web user is. Especially whether web option is consistent.

BTW ...my brother is also working with me in same resort (-:

Except my Bro Arun oversees :_)



0
 
luke1346Author Commented:
Hi zvonko,

There must be another reason. I have designed these databases myself, and I'm convinced there are no access options in the frameset that can cause this problem and I'm also convinced that the user doesn't create a viewlink, because I have set the link for them.
I was hoping that more people does have this problem and it is a bug in the 5.03 release (we are currently running this version). It has something to do with the bookmark.nsf, because when I remove the bookmark.nsf from the user and create a new one, the problem is over...

Luke (not Bob)
0
 
ArunkumarCommented:
Hi Bro !!!

(from Overseas)
0
 
Jean Marie GeeraertsApplication EngineerCommented:
Is this a consistent problem or does this only happen with some users and are these always the same?
0
 
luke1346Author Commented:
Hi Jerrith,

It's not a consistent problem, it only happens with some users. I don't know if it are always the same people, but it's possible...

I'll tell you another thing. I'm using also "profiles" when creating new users. In this profile are also standard databases that must be placed on the users desktop. All these "new" users, which databases are placed like this have the same problem...

Luke
0
 
luke1346Author Commented:
OK...no more comments the last few weeks...Hmmmm ?

Maybe you guys can help me another way ?

Is it possible with using LotusScript to force the database to start using the Frameset ?

Luke
0
 
zvonkoCommented:
This is too trivial :)

It is a database launch option.

Go to database properties an click on rocket tab to see the launch options.

Therein you can select your frameset to be used for client and/or for browser.

0
 
luke1346Author Commented:
Hi zvonko,

But this is my problem...With some of my users, this isn't working...When they launch the database, it starts up in the "view" mode (you see the folders and views instead of the frameset). I have to reset there bookmark.nsf and create a new bookmark to the database to repair it.

Luke
0
 
zvonkoCommented:
One more idea: do you have more then one replica of this database?

If so, is the design replicating?

0
 
luke1346Author Commented:
Hi zvonko,

No, there is no replica of this database... BTW, it occurs on more then one database. All of those databases are not replicating...

Luke
0
 
Jean Marie GeeraertsApplication EngineerCommented:
I honestly admit I have no idea as to what might cause this. What release are you using? Might be a bug or something?
0
 
luke1346Author Commented:
I think it is...Maybe the combination of release 5.03a and Windows 2000 SP2.
I have more strange things going on out there, like disappearing icons on the Lotus Notes desktop...

Next step is to upgrade the clients to a higher level...

Luke
0
 
Jean Marie GeeraertsApplication EngineerCommented:
Ah yes, 5.0.3a had quite a few bugs, including disappearing icons on the bookmark bar of the notes desktop.
Here the clients are all on R5.0.5 and servers are at 5.0.9. I don't have the problem with the loss of framesets, so maybe it was a bug that was fixed.

I'll see if I can find any info on it on the lotus site.
0
 
Jean Marie GeeraertsApplication EngineerCommented:
Okay found it. It's supposed to be fixed in 5.0.7
Here's the technote about it:
http://www-1.ibm.com/support/manager.wss?rs=1&rt=0&org=sims&doc=F0DAF3517AF0EF2E8525683500544268
0
 
zvonkoCommented:
Hello Luke,

have you seen last comment from JM?

Please do not let this question abandoned and give him an appropriate feedback (I think an A+ would be OK :).

Thanks,
zvonko
0
 
luke1346Author Commented:
Hi Zvonko,

Never received a message about the new comment !!!

OK..I'll take some action and accept the comment...sorry Jerrith

Luke
0
 
luke1346Author Commented:
Thx again (-:
0
 
zvonkoCommented:
Thx 2 U Luke :-)
0
 
Jean Marie GeeraertsApplication EngineerCommented:
You're welcome. I'm glad I could help you with your problem.
Never mind about the late response, I don't always respond immediately myself. Some things just take a bit longer to check :-)

Thanks for the A!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 10
  • 7
  • 6
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now