• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 218
  • Last Modified:

Safe Mode Display in Normal Mode

While trying unsuccessfully to install a new HDD on my 400 MHz, Celeron PC I experienced numerous hangups that required me to re-start up in "Safe Mode".  My OS is Windows 98.  After finall giving-up on the installation I tried to return to my original configuration with only my original HDD.  However, now my desk top has the look of the "Safe Mode" desk top even though I am open in the "Normal" mode.  I tried changing the display settings in "Control Panel" but am locked out of making changes.  Can anyone tell me how to get back the the "normal" desk top?

Comment: Good comments!  I will check the display settings and cable as suggested.   I did not Knowingly change the display adaptor (but I will check).

Comment 2:  No the display does not say "Safe Mode".  Windows opens normally but the desktop looks exactly like safe mode.
0
chiefeng
Asked:
chiefeng
  • 2
  • 2
  • 2
  • +2
1 Solution
 
SysExpertCommented:
You may need to manually set your Monitor type. It could be defaulting to VGA if your monitor is not recognized. This limits you to 640 x 480, regardless of what VGA card driver you are using.

Use the advanced button in the Display properties, go to the monitor tab and see what it says.
Change it to XGA standard, or find a monitor similar to yours.

I hope this helps !
0
 
SysExpertCommented:
ALso I would double check the Monitor cable, and see that it is seated properly and all the pins are correct ( none are "pushed in")

It might also be a good idea to take a look at the device manager in SAFE mode and remove any devices that are duplicated on no longer in your machine.

I hope this helps !
0
 
LitejohnCommented:
Did you change the display adapter? On the main display page press the settings tab on the settings page press the  advanced button -next page press the adapter tab  and see if windows did'nt assign a standard adapter-if it did press change and locate the drivers for your adapter  by useing the display a list of all hardware option section.
 Be sure the settings for your chip are correct as well-in your bios usually under integrated peripherals you should find a read on the chip-if not check your board jumpers-since you installed the chip this should be familar to you.
 If the settings for the adapter and chip are correct try a new graphics card-or at leats a different card
 Generally as long as you dont recieve a registery error on boot the os is still fine.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LitejohnCommented:
 My mistake  previous  had my mind on something else- did the new hdd come with an installation disk? Check the display settings on your boot screen and see if the irq for your controller was changed-alot of times simply removing the adapter from systems and rebooting will allow the os to reinstall the right assignment for your adapter.
 
0
 
The--CaptainCommented:
Does the desktop actually say "Safe Mode" in the corners, or does it just have that crappy look?
0
 
drcspyCommented:
restart .......using f8 goto command prompt only ......type in 'scanreg /restore' and then you can 'restore' the reg back a day or three......to a point before your probs hopefully.....
0
 
chiefengAuthor Commented:
Thanks a lot drcspy!!  You really nailed it.  I followed your suggestion exactly and it worked perfectly.  What a relief.  Thank you.  Thank you.  Thank you.
0
 
drcspyCommented:
A Pleasure and thank you too...... :-)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now