Solved

share files win98 and win2000

Posted on 2002-06-24
4
314 Views
Last Modified: 2010-04-13
Hi,
   in a LAN i want to share files. The LAN has one win2000 PC and the rest win98/win95/winme. From the win2000 i can access all the shared files from the other PCs. But from the win98 i can not access files inside the win2000. I certainly did make shared the corresponding files at the win2000 PC with full access, but when i access this shared files through LAN the win2000 want a password. From where inside the win2000 i set this password for sharing files with win98.
0
Comment
Question by:ttsenis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 32

Accepted Solution

by:
jhance earned 100 total points
ID: 7105355
The password is for the username you used on the Win98 box to logon to it.

So you may need to create an account on the W2K box that matches the username/password combo you use on the Win98 box.  Unlike WinNT/2000/XP, the Win9x Client for MS Networks cannot use a DIFFERENT username/password than the logged on user.  So you must fix the problem on the sharing box.
0
 
LVL 7

Expert Comment

by:jmiller47
ID: 7105445
You may be able to get around this by enabling the guest account on the Windows 2000 PC. This is a security risk, but that depends on your scenario.
0
 
LVL 2

Expert Comment

by:heheman3000
ID: 7105669
Use the computer management or Active Directory, depending on your Win2k, to create a user for each of your win9x computers, and make sure all your computers are in the same workgroup/domain. For each win9x computer, go to the network options in the control panel and set "client for microsoft networks" as the primary logon. In the properties, check Log on to windows NT domain, and put the name of your domain or workgroup in that box. Make sure you have the user with the exact name set up in the windows 2000 users control, and reboot the "client computers". When the logon pops up, enter the username, password, and workgroup/domain, and you should be able to access shares on the win2k machine.

I think the above was for win2k server only, not sure.
0
 

Author Comment

by:ttsenis
ID: 7120599
thanks to the others
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Configuring Remote Assistance for use with SCCM
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question