[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 143
  • Last Modified:

Search form problems

Everything works op my FPE w/W2K, but if I use the "search" form I receive the message: Object Disabled".
What I can do to resolve this ?

tia
0
carvas99
Asked:
carvas99
1 Solution
 
webwomanCommented:
If you're trying to use server features without having the pages/site on a server that supports them, they won't work. If you're testing this on your machine with PWS, it probably won't work. If you have IIS on your machine and don't have Index Server started, it won't work. If you're publishing to a server that doesn't support FP, it won't work. If you're just previewing in FP, it won't work.

And frankly, the search option in FP DOESN'T work more often than it DOES. If this is a personal site, use the search tools you can get FOR FREE from Google. They DO work. ;-)
0
 
coreybryantCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Accept webwoman's comment as answer
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

coreybryant
EE Cleanup Volunteer
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now