How do I keep Outlook from displaying

When I click on reply in Outlook Express, the following "junk" is diplayed in the reply window.

Language=10331033=English (US)________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

How do I get rid of this annoyed stuff,

Wilbarger
wilbargerAsked:
Who is Participating?
 
LunXscapeConnect With a Mentor Commented:
Does this happen on every single message that you reply to - even from different senders? If so try this:

Check that you don't have this garbled "junk" accidentally set as your automatic signature go to Tools|Options|Signatures and remove the check if there is one in the "Add signatures to all outgoing messages" - also check to see if there is any "junk" in the text box.

If not try this:

Maybe it is dangling code from a  specific sender's message that is carrying over into your reply. From the main Outlook Express window go to Tools|Options|Send uncheck the "Include message in reply" setting. Then try to reply again.
0
 
bruintjeCommented:
Hello wilbarger

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to LunXscape
-this will be finalized by an EE Moderator
-with no further update (26.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 
JgouldCommented:
Question has been closed as per recommendation

JGould-EE Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.