Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Internet explorer won't hold setting to dial out instead of network log on/ Also defualts to a window instead of Full Screen

All of a sudden, (actually after I installed SBC prodigy upgrade and then reverted back to original internet browser settings) my dial up connections always default to never dial up, even though I reset it each time to always dial versus connect to network save and restart.  Just won't hold, Next time I start INternet Explorer 6 for Windows will default right back to never dial up.

Also whenever I start a site as a shortcut from the desktop always brings up the internet explorer site as a window instead of a full screen which drives me nuts.

Any registery tweaks or other.
Jerome
0
JRKLEIN
Asked:
JRKLEIN
  • 4
  • 4
  • 2
  • +1
1 Solution
 
Adam LeinssCommented:
Tools>Internet Options>Connections

Make sure "Always dial my default connection" is checked
0
 
JRKLEINAuthor Commented:
Thats the problem, I check it appy save etc. And I go on the internet no problem.
When i close the connection and RESTART SAME PROBLEM AND THE BOX IS NO LONGER CHECKED.  IT WILL NOT HOLD THE SETTING ON WIN 2000
0
 
Kyle SchroederEndpoint EngineerCommented:
Try installing IE 5.5 SP2 or IE 6 from www.microsoft.com/windows/ie/

-dog*
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
Kyle SchroederEndpoint EngineerCommented:
As for the full screen problem, try opening just one IE window, then maximize it.  Then hold Shift while clicking the X to close the window.

-dog*
0
 
Kyle SchroederEndpoint EngineerCommented:
Optionally, start RegEdit and go here:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

There is a value "FullScreen" of type REG_SZ, set it to YES instead of NO.

-dog*
0
 
JRKLEINAuthor Commented:
The full screen worked perfectly after the regedit!!! THanks
Any registry setting for the connection to default to dial up if no network present instead of never dial a connection button being checked by default.  For some reason, all of a sudden the connections just don't want to hold my preference on a long term basis

I can close out the question after your answer
thanks
Jerome
0
 
Thomas QvidahlDeveloperCommented:
Hi JRKLEIN!



HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\
Set the value EnableAutoDial to 1. This will enable the "Always dial my default connection" option. Alternatively you can set the NoNetAutoDial option to 1 to enable "Dial whenever a network..." option.

There are two ways around the problem with it not sticking:

1. The empirical way: Install Regmon from sysinternals.com and filter your way through the startup-process until you find the critter that's changing your setting.

2. The workaround way: Export the registry settings to a .reg file, and put this in your startupfolder. OR, if you are running w2k, you can add the registry key in a GPO or logon-script.
0
 
JRKLEINAuthor Commented:
I tried  to edit the regisery and found it is a binary setting
0000 00  00  00  00    ....
What is the proper way of putting in 1 and what should it look like on a binary?
Thanks
Jerome
0
 
Kyle SchroederEndpoint EngineerCommented:
Another possibility is that the SBC/Prodigy program is still running and is disabling the setting each time.  On Windows 2000, my favorite tool for managing startup is Mike Lin's Startup Control Panel:

http://www.mlin.net/StartupCPL.shtml

There is an actual control panel applet or a standalone EXE, either one will be fine (though the EXE is simpler and doesn't require any install).

-dog*
0
 
Thomas QvidahlDeveloperCommented:
1 in binary, hex or decimal is 1. 0 is 0. :)

But it might be 00000001... You can enter the value in your preferred way, and convert it by clicking one of the other.

0
 
JRKLEINAuthor Commented:
Hello every one>
1. I tried the new control panel but it does not have internet settings.
2. I need to somehow change the binary code as you suggestd.
3. If I change the registery to full screen this holds for one double click of a internet site. But then back to a window each time and the registery setting reverts back to no for full window.

Something weird.  I may need to reinstall the IE6
Jerome
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now