Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

SCSI-3 Boot problem

Posted on 2002-06-26
10
Medium Priority
?
476 Views
Last Modified: 2008-02-01
first the hardware list

-Amptron M810 Motherboard
-AMD Duron 800 Processor
-512MB RAM
-Compaq "Wide-Ultra SCSI-3 Controller" (single channel SCSI controller from a "ProLiant" enterprise server) Compaq Part Number: 272514-001
-Compaq (Fujitsu made for Compaq) 9GB 10,000RPM Wide-Ultra SCSI-3 Hard drive. Fujitsu Model Number: MAG3091MP Compaq Part Number: 158733-001
-Other IDE hard drives, CD drives, and Zip drive

Now the problem...

I'm trying to install Windows XP Professional onto the 9GB hard drive.  I am successfull in installing the operating system (or so it says), untill it is time to reboot.  The bios refuses to boot from the hard drive, it simply falls past it in the boot sequence.  I have set the BIOS to boot from SCSI, and even tried removing the other hard drives and CD drives thinking they might be part of the problem.  I have tried other SCSI controllers with hard drives attached, and they work flawlessly.  BUT, unfortunatly I do not have another SCSI-3 hard drive or controller, they're all SCSI-2 or ultra-160.  I also have a Promise ultra100 controller, which works fine to boot from as well, yet this controller and drive combination does not work.

I don't know much of anything about SCSI, each of the drives and controllers I have tried in this machine, were taken from other working systems.  I've never had a problem formatting and reinstalling an operating system on any of the other sets.  I purchased this card new, and the hard drive used, so I'm not absolutely sure I have it set up correctly to boot.  

I have tried the Compaq and Fujitsu sites, for help.  

On the Fujitsu site
http://hdd.fujitsu.com/global/drive/mag3xxx/jumper.html
I found a chart of jumper settings, and set the drive accordingly.  The only jumper in place on the hard drive is "Force Single Ended: LVD Mode".  I am able to access the hard drive from Windows ME when it's booted from an IDE hard drive, but still no boot from the SCSI. Haven't tried making the hard drive a system drive since ME doesn't support that feature like 98 did.

On the Compaq site, all I found was a specific set of "system drivers" for each model of compaq server.  I didn't find this to be much help, since I do not and probably never will own a compaq enterprise server.  I haven't tried flashing the bios for the card, since it's brand new, I'd like to use that as a last resort.

Like I said before, I'm a "SCSI Moron" so I'm open to any possibilities.

Smokintbird!
0
Comment
Question by:Smokintbird
  • 5
  • 2
  • 2
  • +1
10 Comments
 
LVL 4

Expert Comment

by:1175089
ID: 7112952
Probably your controller has't boot BIOS itself, may be it stayes in the server and you can boot from it only in corresponding COMPAQ server?
0
 
LVL 7

Accepted Solution

by:
frache earned 1200 total points
ID: 7113313

Problem is simple :
You have a scsi card without bios ... you can install XP because you boot on a floppy on a CD and you load driver necessary for your card ...

When this card is in Proliant server, it's works because this server has a "specific" bios for motherboard and scsi card.

0
 
LVL 7

Expert Comment

by:frache
ID: 7113826
You must read : floppy or a CD

---------

In my opinion, you can connect your SCSI3 drive to a U160 scsi controller.
...


 
0
Lessons on Wi-Fi & Recommendations on KRACK

Simplicity and security can be a difficult  balance for any business to tackle. Join us on December 6th for a look at your company's biggest security gap. We will also address the most recent attack, "KRACK" and provide recommendations on how to secure your Wi-Fi network today!

 
LVL 7

Expert Comment

by:frache
ID: 7113902
Disk interface : LVD / ultra2 scsi -> "scsi3"
http://hdd.fujitsu.com/global/drive/mag3xxx/catalog.html

----
About your jumper : unplug this jumper if you want LVD mode and  improve the performances.

0
 
LVL 1

Author Comment

by:Smokintbird
ID: 7114250
first off, I expected to hear about the bios on the card, I assume you're correct in saying that the controller has no boot bios, since it doesn't show itself at boot up like the other cards I've got.

Next, I borrowed the ultra-160 card from another server, and it wouldn't boot the SCSI3 hard drive either.  BUT, when I looked at the support site for the card, it doesn't support WideUltra SCSI-3...so Oh well, on that idea...

What's the cheapest 68 pin SCSI-3 controller card that will boot the system?  I've looked around a bit, but none of the cards I've seen said yes or no to booting capabilities.

Another option, I kinda doubt it if this would work, but would it be possible to boot the windows XP system from a floppy?  I've got linux systems setup this way, but I didn't think it was possible to make a windows system work from floopy boot.

I suppose another SCSI-3 controller is probably my best option, does anyone have any PCI controller cards that they are 100% sure work for SCSI3 and Booting?  I'm looking for brand and model numbers that are KNOWN to work for what I want.

Smokintbird!
0
 
LVL 7

Expert Comment

by:frache
ID: 7115732
"Next, I borrowed the ultra-160 card from another server, and it wouldn't boot the SCSI3 hard drive either.  BUT, when I looked at the support site for the card, it doesn't support WideUltra SCSI-3...so Oh well, on that idea...

-> Are you sure ? curious ...
-> Can you give us more details about your U160  card ?
0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 7116739
DId you jumper the drive to ID 0 and set the card to boot from ID 0?  If you're not getting a ScSI configuration message after POST, then the above comments about the SCSI BIOS living in the ProLiant are probably correct.  I'll warn you now, that Adaptec Ultra320 card is gonna be mighty pricey...

To borrow from jhance...did you check and Recheck and RECHECK that you have the termination set properly?

-dog*
0
 
LVL 1

Author Comment

by:Smokintbird
ID: 7118618
ok here's what I know...

first off, I checked the settings on the U160 card, and you were correct.  It will boot from the U160 Card...BUT, it belongs in another server, so alas I can not use it permanently.  But it did work!

Second off, I have purchased another SCSI card, and am waiting for it to arrive from adaptec.  I'm sure it will boot properly, I found it on the knowledge base for the card. So I'll wait and see, but I'm pretty sure it'll boot on my machine since the U160 did once I had it set properly (it was set to boot from SCSI 1 not SCSI 0).

And third, I am giving the points to "frache" since he has put in the most work on the question.  I appreciate the help, even if you told me things I didn't want to hear...next time I'll do more research before I buy.  Oh well, I'll just package up the card and sell it on EBAY!  lol

Thanks,
Smokintbird
0
 
LVL 7

Expert Comment

by:frache
ID: 7152675
Thanks... and sorry for bad news ;-)
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Loops Section Overview

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question