data report - binary data doesn't display

i'm using visual basic 6 and access 97 for my development. i'm using data report for my reporting. i have difficulties displaying an 'ole object' (which is a tif file) on my report....

i always hit the error 'general error' when launching the report. the source of the problem is the ole object that i have mentioned above.

in data report, i bound that field (actual field name in the database is CHEQUE_IMAGE) with a 'picture' data format. any suggestions?
ervinlohAsked:
Who is Participating?
 
Éric MoreauConnect With a Mentor Senior .Net ConsultantCommented:
0
 
Anthony PerkinsCommented:
EE Moderators,

I suggest you award this question to emoreau as he has given the correct answer and the questioner appears to have abandoned this question like all these other ones:
http://www.experts-exchange.com/java/Q_20157997.html
http://www.experts-exchange.com/java/Q_20172047.html
http://www.experts-exchange.com/java/Q_20239927.html
http://www.experts-exchange.com/java/Q_20282802.html
http://www.experts-exchange.com/java/Q_20316934.html

Anthony
0
 
Éric MoreauSenior .Net ConsultantCommented:
This question appears to be abandoned. A question regarding it will be left in the CleanUp
area; if you have any comment about the question, please leave it here.

Unless there is objection or further activity, one of the moderators will be asked to accept the comment
of <emoreau>.

DO NOT ACCEPT THIS COMMENT AS AN ANSWER.
0
 
NetminderCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.