Standy By Option is grayed out

I have Windows XP on a KG7 Raid motherboard.
The system is running very well at the moment.  But the option to enable the system to go into standby is not available, also i dont have an APM tab in the power options... I have checked the BIOS and power management is enabled...

Any Ideas...
LVL 1
mrorangeAsked:
Who is Participating?
 
dew_associatesCommented:
mrorange,

Some things to check.

1. Is power management enabled in the BIOS setup? If it is, disable it.

2. Is the BIOS Plug and Play compliant? If it is, then enable plug n play.

3. Is the BIOS an ACPI compliant BIOS? If it is, then XP should have installed a ACPI Hardware Extraction Layer (HAL) during the installation. If not, then the BIOS may have been one that was compliant, but not added to the Bios INF list for XP, thereby requring you to create a txtsetup.sif file for a special installation.

4. If you go into the device manager and "show hidden devices", is acpi or apm showing?

5. Is the motherboard a dual-processor motherboard? If so, then APM is not installed.

6. On some PC's with certain BIOS's, you have options in power management to change the APM values. Have you checked this yet?

Dennis
0
 
LeeTutorretiredCommented:
Perhaps this article explains your problem:

http://support.microsoft.com/default.aspx?scid=kb;en-us;q307525
Windows XP and Advanced Power Management (APM) Support (Q307525)
0
 
mrorangeAuthor Commented:
I will check these tonight cheers...
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
dew_associatesCommented:
Will be waiting!
0
 
mrorangeAuthor Commented:
Ok, bios is ACPI Compliant, no option to turn this off in the bios... I will look at modding the bios this week, i know this feature can be enabled...

ACPI is showing in the device manager under hidden devices.

No APM in the power management panel at all..
0
 
dew_associatesCommented:
Check again to turn off APM in the Bios. It has to be there in order to be acpi compliant. When you find it, turn it off.
0
 
GuyPaddockCommented:
I had the same issue. Microsoft solved it (too bad I didn't realize I was wasting 1 of my 2 support options). Try this:
Based on your information, you might have a legacy driver called "THP878" loaded in Windows which is blocking normal advanced power management operations. To solve the problem, I suggest you perform the following steps:
1. Click Start, click Run, type "devmgmt.msc" (without quotation marks) in the Open box, and click OK.
2. In Device Manager, click the View menu, click Show hidden devices, expand the Non-plug and Play Drivers branch, and check to see if the THP878 is listed. If so, right click the THP878, click Uninstall to remove it. Restart the computer to test the problem.

If the problem still occurs, I suggest you perform the following steps:
1. Restart the computer.
2. When the Boot Menu appears at startup (or, if you don't dual boot, immediately BEFORE the XP logo shows up), press F8.
3. On the Windows Advanced Options Menu, select Safe Mode and press Enter.
4. In Safe Mode, locate the C:\windows\system32\drivers folder, and check to see if the THP878.sys file exists. If so, rename the THP878.sys file to THP878.old. (Note: I assume that you install Windows XP in c:\windows folder.)
5. Restart the computer and test the problem.
0
 
mrorangeAuthor Commented:
Ill try this on thursday as i am away tonight...
0
 
mrorangeAuthor Commented:
Hey Guy, THP878 not listed and no sys file for it on the system at all...

0
 
Asta CuTechnical consultant & graphic designCommented:
Hopefully you've already been helped by these great experts, but thought this to be of value, if you've not already checked WindowsUpdate.

WindowsUpdate just delivered IE 6 Service Patch 1 which also includes fixes to Outlook Express
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q326489
The following link shows you the list of fixes included in IE 6 SP1
http://support.microsoft.com/common/canned.aspx?R=d&H=List%20of%20Fixes%20in%20Microsoft%20Internet%20Explorer%206%20SP1&LL=support&Sz=kbIE600sp1fix&Fr=&DU=&SD=GN&LN=EN-US&CND=1&VR=&CAT=&VRL=&SG=&MaxResults=150

WindowsUpdate just delivered Windows XP Service Patch 1
This shows you the items/problems fixed in this release.
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q324722

":0) Asta
0
 
mrorangeAuthor Commented:
0
 
mrorangeAuthor Commented:
0
 
mrorangeAuthor Commented:
Ok after a re-installation and bios update the issue is now solved.  The bios that was installed had the option disabled.

regards

0
 
mrorangeAuthor Commented:
As it was the bios you have been awarded the points, thanks for all you help...
0
 
dew_associatesCommented:
Thank you, and I'm glad I could help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.