• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 184
  • Last Modified:

Accessing Exchange over dial-up...HELP

Here's my situation -
We are running Exchange 5.5 on a Windows NT 4.0 server
We have a Lantronics Remote Access dial-in box (LRS2)

Our dial-up setup has always worked fine...but now all of a sudden our XP clients are having problems.  They can dial-in and login to the domain.  But when they go to Outlook it's as if the Exchange server can not be found.

If I ping the ip address of the exchange server it pings fine.  If I ping the name of the exchange server it doesn't ping.  I've tried putting the IP address in for the server in the Outlook profile, but I still can't get email to work.

Please help.
1 Solution
Have you tried adding an entry in the lmhosts file on the client machines to resolve the name?

trbosolAuthor Commented:
I'm not familar w/ lmhosts - I unchecked that option on the client to see if that made any difference.

How do you go about adding a name to the lmhosts file?
find your lmhosts file and make sure it does not have a .sam extension.Then add an entry to the top of the file like:

<ip address>   <exchange-svr name>  #PRE #DOM:<domain-name>

for example:   myexchange   #PRE #DOM:mydomain

Then from a dos prompt type:

nbtstat -R

Then type:

nbtstat -c

nbtstat -c will show you if the entries were entered successfully. If it looks like they were,you should be able to ping the exchange server by name.

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

You also may need to add the domain to your dial up networking properties.  What operating system are you using on the clients?  NT Workstation?
Wait, let me get this striaght, you are trying to use MAPI, over a WAN, dialing up?........hmm....seen it done before, but expect more problems in the future once you get this resolved. I would recommend Outlook Web Access for home users, or users trying to access their email over a WAN. (MAPI is a bandwidth eater, and will kill you when trying to accessing Exchange over a WAN)

If Outlook is a must, then vinnyd79 is guiding you in the right direction, you MUST have NAME resolution with MAPI to Exchange. I would use a hosts file, it's easier, and designed more for "name resolution" and DNS: under the default entry of   localhost        (add the below line)
ex ip address   servername

where "ex ip address", is the ip address of the server...

P.S. - look into O.W.A. for accessing email from home and while out of the office, it is what is was designed for. (just to prevent future problems - which i can almost gaurantee will occur)

Hope this helps!!
trbosolAuthor Commented:
the clients at XP clients that are having the problems.  I will try your suggestions.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now