cannot shut down the computer

Hello, I've got problem with my computer.
The problem is I cannot shut down my computer after shutting down the windows. The only one I can do is
turning of the power supply.

I just bought tyan S2462 dual processor with power supply 460 watt, 512 MB DDR RAM, 3 SCSI HD, Adaptec 29160, Matrox G550, K7 AMD MP 2100+.
I have test the computer at the shop using their HD, and it is going smoothly without trouble. After buying the SCSI HD from
other shop, and installed it into my computer. this problem starts to happen.
Also After I turn of the powersupply, the computer turn on automatically without I pressed the start button

Can somebody help me?
Thank you
chocobo95Asked:
Who is Participating?
 
Kyle SchroederEndpoint EngineerCommented:
Hopefully you are not wasting that 2nd processor with Windows 98...assuming you are running Win2000 or WinXP, here are a few possible solutions:

1) ACPI is disabled on the board, and APM is not functioning correctly.  Go to the Power control panel and check APM settings, ensure APM support is enabled.  If that doesn't work, enable Legacy NT/APM support by Add New Hardware wizard control panel and choose to detect the new hardware; NT Legacy APM support will be in the list by itself.  Or try this driver:
ftp://ftp.tyan.com/Chipset_AMD/S246x/Win2000_XP/Power%20Management/powmgmt_122s.exe

2) ACPI is enabled, but there is a BIOS-level problem with the interface.  Ensure you have the latest BIOS:
http://www.tyan.com/support/html/b_th_k7.html

Download the top BIOS file and the pflash utility (last item in the table).  You'll need a Win98 boot disk (if you're using WinXP, you can format a floppy and choose "Make a DOS Boot Disk" option) then copy the .rom file and the pflash.exe to the disk.  Further instructions here:
http://www.tyan.com/support/html/how_to_flash.html

3) Driver updates:
Matrox G550: http://www.matrox.com/mga/edhreg/driver_choice.cfm?choice=w2k_582.cfm (for Win2K/XP)
Adaptec 29160: ftp://ftp.tyan.com/scsi/Adaptec/AIC7899w/39160.exe

Is there a reason you're using the Adaptec PCI card instead of the onboard SCSI?

-dog*

0
 
c661jmbCommented:
The auto power on is a BIOS issue, there is a swithc in the BIOS that sets the Auto AC Power on after power down.

Although you do not mention what OS you are running, the possible problem with shutdown is due to the SCSi card not having the correct drivers and thus not being truly ACPI compliant.

Have you ever had ATX power supplies before?

Usually holding the power button in for 4 seconds will turn the PSU off, rather than trying to switch off at the mains.


If your OS is win 98 SE there is a patch for a shutdown problem.

please provide as much info as possible.

0
 
fawkingCommented:
You should look in the bios and see if the power saving features are diabled. Most of the time if they are disabled or changed from the defaults the computer will shut down properly,but will not power off the computer.

If windows 98 does not get to the screen that tells you that it's safe to turn off the power then it's software related. There is a shutdown patch from microsoft that c661jmb mentioned above. Also some wave files that are played for your shutdown sound cause problems like this and McAfee anti virus is well know to cause shut down problems with windows 98.
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
yabelsonCommented:
as you mentiond,once you added the scsi the problem started.
therefore,you should try uninstalling the scsi card and then see what happens.this way you can identify the problem .
after trying this,if this doesnt help,check the bios.
if the scsi IS the problem,go into the manufacturers web page and llok for a patch or for the correct driver ( as c661jmb said).
if you cant find it- email the manufacturer with this issue.

hope this helped.
0
 
chocobo95Author Commented:
Well, thank you very much for the responses. I am currently using the Win2K OS.
I'll inform all of you again on Monday.

0
 
Kyle SchroederEndpoint EngineerCommented:
chocobo95:

So what was the fix? APM/ACPI? Drivers? BIOS update??

-dog*
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.