Solved

Geforce 4 MX 440 Problems

Posted on 2002-07-03
25
326 Views
Last Modified: 2013-11-08
Hi,
I purchased a Leadtek WinFast A170 DDR TH video card and I am having problems with it, which I think are related to software, not hardware.

I am running a Pentium III 866 MHz on an ASUS CUV4X-C motherboard, which uses the Via chipset.
My operating system is windows XP professional.

The card works fine when I am just in windows but when I ran the 3DMark 2001 tests it locked up my system, everything froze and I had to push the reboot button. I ran this test about 8 times and only one time, after i had formatted it actually completed the 3DMark2001 tests, then after that it wouldn't complete the tests without locking up, sometimes at random spots.

on  the faq they didn't have anything about windows xp problems.

Another issue is that my M/B supports AGP 2X and 4X but the card will only run at 2X

Has anyone had the same problem.

Thanks in advance
0
Comment
Question by:adam8
  • 15
  • 4
  • 4
  • +2
25 Comments
 
LVL 1

Author Comment

by:adam8
ID: 7128466
by the way it has a fan on it which works okay, so overheating shouldn't be the problem.
0
 
LVL 1

Author Comment

by:adam8
ID: 7128470
by the way it has a fan on it which works okay, so overheating shouldn't be the problem.
0
 
LVL 12

Expert Comment

by:pjknibbs
ID: 7129199
Lockups when running 3D-intensive applications like 3DMark are almost always driver related. You should download and install the latest drivers for both your graphics card AND your motherboard chipset, and I bet this'll fix the problem.

(Just an example: I have a Windows 2000 machine with an Intel i810 chipset, and that would crash 3DMark when using the default i810 driver which shipped with Win2K. Installing the latest Intel driver solved the crash, although, as you can imagine, performance was hardly lightning fast!).
0
 
LVL 1

Author Comment

by:adam8
ID: 7129213
so you don't think it would be a hardware problem.
it seems really unpredictable with crashes during 3DMark 2001. It has finished the tests twice while it has crashed most of the time. I think there are new nvidia drivers which I am downloading now.
0
 
LVL 1

Expert Comment

by:tefnut
ID: 7129353
I am having a similar problem and i have downloaded all new drivers for the gforce, my chipset, and everything else in the computer.  I have reinstalled directx 8.1a and the service pack for windows 2k.  The only thing i have found that could be the cause so far is the IRQ, all PCI devices and the agp geforce 4 ti4200 are running on IRQ11 but if i disable the other devices (as many as i can) the 3dmark only runs for about 10secs longer.  It freezes on that game with the dragon.
Hope my hardships aid in your troubleshooting.



AMD 1.4ghz T-bird
AMD 761 chipset
Visiontek Ti4200 128MB
512PC2100 DDR
SB Live Gamer
SCSI
2 x 10/100 Nic
0
 

Expert Comment

by:CorbinDallas
ID: 7129872
In the Bios of the machine - Verify that the AGP apature size is correctly at 128. Also verify that the AGP mode is set correctly to 4x.

Keep in mind that 3 different versions of 3DMark are out there. They differ at points, some work better then others. Different versions at vairous levels of development.

A method to consider.
Uninstall 3DMark.
Uninstall the Graphics driver.
Verify the correct settings in the bios.

Install a stable graphics driver.(a reference driver)
Reinstall DirectX.
Retry 3Dmark, I would download the file directly from http://gamershq.madonion.com/download/

If this doesn't present a better result, I would start looking at the advanced settings of the card properties.

At times I have seen power spikes during the benchmark process that presents this issue. You didn't post the power supply you use. Make sure its able to handle this load.





0
 
LVL 1

Author Comment

by:adam8
ID: 7130734
well the power supply is about a year old. I don't have any components only have a network and sound card and modem in the PCI slots but I have two ans at both ends of the case.

I will not answer any questions until all my problems are solved, which none of them are yet.

Now 3DMark2001 has worked perfectly fine on my other video cards, which was a Geforce2 MX 200 and a TNT2 M64, now it doesn't seem to work. Secondly games are also freezing, I doubt getting a new version of 3DMark 2001 will prevent games from freezing. When games freeze it does the exact same as when 3DMark 2001 freezes, but 3dmark usually freezes quicker than the games.

I could set the AGP apature size to 128 but the card is only 64MB. Would I need to set it to 128, and it is set to 4X as well.

The other day I decided to format and try windows 98, the only good news was that the AGP mode seemed to work in 4X instead of 2x, but it freezed like 1 second after I started 3DMark 2001, unlike Windows XP which doesn't freeze for at least a minute usually.

Also what is a reference drivers? I have installed the latest NVidia and VIA 4 in 1 drivers for my motherboard which was suggested but they didn't work. What drivers should I be using?
0
 
LVL 1

Author Comment

by:adam8
ID: 7130735
I meant I don't have many components,

also tefnut, how long have you had your card for, the place that I purchased it from said they would have a look at it but I doubt there is anything that they know that I haven't tried, they couldn't help me on the phone so it seems like a waste of time. I have also emailed the Leadtek tech support two days ago, they won't reply with a problem they can't solve I assume.
0
 
LVL 1

Author Comment

by:adam8
ID: 7130742
I forgot to mention, my card doesn't freeze at at an exact time, it seems to freeze at random spots in the test. like i have mentioned it has completed the test twice, other times it crashes on the first test but it seems like it likes to crash on the DOT3 Bumb mapping test or whatever it is with that rock thing that is rotated.
0
 
LVL 1

Author Comment

by:adam8
ID: 7131577
how would I find out what power supply I have?
0
 
LVL 1

Expert Comment

by:tefnut
ID: 7133358
Brand new card..less than a week
Brand new power supply 500W
No Direct 3d works at all
Open GL runns for a little while before it freezes

Throw back in my radeon and everything works fine.

My geforce is sitting on the desk taunting me.

Yes i have changed the aparature, i dont have temp prblems, i have tried removing the other cards like network and sound. I even disabled and removed the SCSI.  

Everytime i change any hardware i reinstall all drivers and updates, VIA 4 in 1 amd 761 AGP update , directx , service pack2 and detonators

I am about to gove up.... if you can tell me a way that works i will ass 500pts to our problem. (adam and I)

0
 
LVL 1

Author Comment

by:adam8
ID: 7133652
I talked to a computer technician that I know and she said that sometimes when the cards are transported they are zapped which could be the cause of them freezing under pressure. (like 3D Mark 2001) She said that it is unlikely, but if everything else has been tried then it is possible. I am sending my comp to the place where I bought the card and they are going to have a look.

The guy thinks that it is because I was using 3DMark 2001 and not the new version but I download the new version and the Build 330 patch and it still has the same problems.

I can't also run AquaNox, Aliens versus Predator 2 Demo, Die Hard Nakatomi Plaza Demo, Star Wars JK II Jedi Outcast Demo and Unreal Tournament without the computer crashing shortly after gameplay.

tefnut,
have you emailed or tried calling Visiontek support, I tried emailing Leadtek but still no reply, I have a feeling I wont be hearing from them.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 1

Author Comment

by:adam8
ID: 7133653
by the way what are reference drivers and where can I find reference drivers from NVidia.
0
 
LVL 1

Author Comment

by:adam8
ID: 7133661
I am going to feed the card to my dog if someone can't help.
0
 
LVL 1

Expert Comment

by:tefnut
ID: 7133832
I have e-mailed VisionTek, Nvidia, and one game company.
They have yet to respond after 4-5 days.

This is my third card, but i will return it if i can prove that it is defective to myself.

btw. The PNY version crashed my computer and generated random fatal errors and power problems without any recurring problem.  When i tried it in another machine it killed the monitor.  Personally i would not recommend this if you were thinking if changing braqnds.

Everywhere that has refrence drivers for other cards has a link to the regular detonator drivers.

I also do not know how to give the person who answers our question the extra points.
0
 
LVL 1

Author Comment

by:adam8
ID: 7134286
Open a new question to transfer the remaining points. THats what a few people do.

I found a great site that has heaps of info on this. You wouldn't believe how many people have the same problem. Someone said they had a 230 Volt power supply and that wasn't enough for their card. If you have motherboard monitoring software that came with your motherboard try monitoring the +12V and if it is usually below 12V then their isn't enough power for the video card so when you play games the system doesn't handle it properly.

Another thing I heard was to try turning of antialiasing and see if it works after that.

Anyway, check out this site, there are many people who have out problem.]

http://www.guru3d.com/forum/forumdisplay.php?s=&forumid=9

I think because that is a specialised topic area in NVidia cards you will get more help there. I have posted my own question and if you look around the topic area you will find so many people with the same problem.

It is so annoying because there are so many different things that it could be.
0
 
LVL 1

Author Comment

by:adam8
ID: 7142023
the technician said it was incompatable with VIA KTX133 chipsets.


this question is finished but I cannot delete it.
0
 
LVL 12

Expert Comment

by:pjknibbs
ID: 7142680
I think your technician was talking out of the wrong orifice, then--I have NEVER heard of an incompatibility between nVidia cards and VIA chipsets; in fact, I've been using GeForce cards with VIA chipsets myself for around three years and have never yet encountered a problem which couldn't be solved by installing the right driver.
0
 
LVL 1

Expert Comment

by:tefnut
ID: 7142752
This problem is not about gforce cards in general it is about geforce 4 cards.

Geforce 1,2,3 and Radeon VE work in my current system flawlessly with detonator drivers and radeo for the ATI.

I think it may be the IRQ, but even if you change the IRQ in bios windows 2000 keeps the old IRQ and it can not be changed in the device manager.

According to Microsoft I would need to re-install windows in order to change the system to a non-plug and play setting so I could have control over IRQ signing.
0
 
LVL 1

Author Comment

by:adam8
ID: 7143161
well he gave me money for the card. I will just keep the money and eventually completely upgrade my system. I will not make the mistake of purchasing it again and then finding out that it doesn't work.

Although, when I disabled a few devices on the same IRQ it worked without flaw until I reset the computer. Then it went back to normal. This gives me the idea of a device conflict. I am sure the problem could have been resolved but never mind.
0
 
LVL 1

Author Comment

by:adam8
ID: 7243212
If those idiots at Experts Exchange didn't disable the feature to delete messages 100 points wouldn't be wasted.

If you see this and you are an administrator or something please delete it and refund my points. This question is over already....................................................................
0
 
LVL 12

Expert Comment

by:pjknibbs
ID: 7245786
If you want a question which already has lots of comments on it to be deleted you'll have to post a zero-point question in Community Support asking the mods to do it--include a link back to this question.

There's a good reason they don't allow a delete on a question with comments on it, by the way--it's so somebody can't ask a question, get a reply which helps them, then arbitrarily delete the question rather than accepting the helpful answer.
0
 
LVL 1

Author Comment

by:adam8
ID: 7247824
well, if you post a question on the community board, they check out the question and decide whether it shuold be deleted. If they had a delete button maybe it could automatically inform them to check out the question. That would be the same as posting a question on the community board, but it would be easier for the user.

Isn't that an idea?
0
 
LVL 12

Expert Comment

by:pjknibbs
ID: 7248283
Something for you to suggest in the Suggestions topic area...
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 7303355
Points refunded and placed in PAQ.

The IDIOT at Experts-exchange

:-)

Computer101
E-E Admin
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

I have purchased two new systems and both are now Universal Extensible Firmware Interface (UEFI) based. UEFI is replacing BIOS for the desktop PC. It is a Linux based firmware with enough robustness it can communicate with a website without loading …
This is about my first experience with programming Arduino.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now