NTP (network time protocol) Client

Hi,
  i am using "ntpdate" client program to sync my system time with NTP server. I am in india, i dont find any NTP server in india, i am using some NTP server located in some other country, that shows time difference 8 hrs.
can anyone tell me some idea, how can i sync my system time or any other idea ???
 
regards,
  sekar
dhanaspace1Asked:
Who is Participating?
 
scraig84Connect With a Mentor Commented:
Most any time client is going to give you the time at GMT.  You then need to adjust your client settings for the timezone you are in.  If your client doesn't allow this, then it is the most ridiculous NTP client ever made.  There are plenty of freeware clients out there, and if you do a bit of searching, you should be able to find an acceptable one.
0
 
SysExpertCommented:
ANy of these should be OK

http://www.boulder.nist.gov/timefreq/service/its.htm
Time Server NIST Time Synch
You can use NTP:  http://www.connectotel.com/netware/timesg.html

Novell:
                                         http://www.housing.wwu.edu/hits/ournet/zeus/nwtutorial2.html#timesync

From: tmj883    Date: 07/08/2001 10:27AM PST
  I use AboutTime Version 4.8 available for free download at:
               www.arachnoid.com

Just set the Time zone properly if needed !

I hope this helps !
0
 
dhanaspace1Author Commented:
actually my current time is
          Mon Jul 8 20:54:28 2002
     the time i am getting from some remote serevr is
          Mon Jul 8 12:24:23 2002
 
     i tried with this also,
     
     ./sntpclock 138.194.21.154 | ./clockview
 i got the answer
  before: 2002-07-08 21:00:35.47327....
  after : 2002-07-08 12:30:30.562812.....
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
dhanaspace1Author Commented:
Hi all,
  thanx to scraig84 and sysExpert, actually the problem is, i didnt set the correct time zone, that's why i got the problem.
   
   actaully the file "/etc/sysconfig/clock"
   should look like

   ZONE="Asian/Calcutta"
   ...
   ...

   But for it WAS ...
   ZONE="US/Eastern"
   ...
   ...
  thats why i got that problem.
   
  can u tell me, how can i delete or remove the question,
else someone may try to answer the question.

  thanx again.


0
 
SysExpertCommented:
Put in a request to customer support.
0
 
CleanupPingCommented:
dhanaspace1:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
John Gates, CISSPSecurity ProfessionalCommented:
It seems that scraig84 answered this question correctly for you.

Dimante
0
 
John Gates, CISSPSecurity ProfessionalCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Dimante
EE Cleanup Volunteer
0
All Courses

From novice to tech pro — start learning today.