Solved

SQL.ini Network Parameters error Urgent

Posted on 2002-07-09
2
1,472 Views
Last Modified: 2007-11-27
Hi all,

I have a problem starting the database.cfg file. I believe that the info in my sql.ini file is incorrect,
Here is the error log entry:

00:00000:00000:2002/07/09 18:34:30.24 server  Configuration Error: Configuration file, 'D:\sybase\DSASYB.cfg', does not exist.
00:00000:00000:2002/07/09 18:34:30.35 kernel  Warning: A configuration file was not specified and the default file 'D:\sybase\DSASYB.cfg' does not exist. SQL Server creates the default file with the default configuration.
00:00000:00000:2002/07/09 18:34:30.40 kernel  Warning: Using default file 'D:\sybase\DSASYB.cfg' since a configuration file was not specified. Specify a configuration file name in the RUNSERVER file to avoid this message.


but I do not know what the solution is as I am very new to sybase. Here is my sql.ini:
[DSASYB_BS]
master=NLWNSCK,nb-jc,5001
query=NLWNSCK,nb-jc,5001


[DSASYB]
master=NLWNSCK,nb-jc 5002
query=NLWNSCK,nb-jc 5002


[DSASYB_XP]
master=NLWNSCK,NB-JC 5003
query=NLWNSCK,NB-JC 5003



[DSASYB_MS]
master=NLWNSCK,nb-jc,5002
query=NLWNSCK,nb-jc,5002
master=NLWNSCK,10.7.0.42
query=NLWNSCK,10.7.0.42

Any suggestions? Does anybody know what the correct ports should be? Should "NLWNSCK" not be "TCP" ?
Thanks  J
0
Comment
Question by:investfx
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 5

Expert Comment

by:amitpagarwal
ID: 7142723
There are two logfiles which may contain clues:

- the setup session log file in $SYBASE/ASE-12_5/init/logs (there may be multiple log files in this
directory)
- the errorlog for the ASE server you were trying to create (the location of this file depends on
what you specified during the creation dialog)

HTH,
0
 
LVL 2

Accepted Solution

by:
ajith_29 earned 50 total points
ID: 7193197
This is just a waring message from sybase telling you that you have not defined in you RUN_server_name file what configration file to start from when the sybase server starts.
Edit the RUN_server_name.bat file in the install directory of sybase just added in the end this -CD:\sybase\DSASYB.cfg in the same line where sqlsrver.exe -XXXXXXXXXXXXXXXXXXXXXX is given.

0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows the steps required to install WordPress on Azure. Web Apps, Mobile Apps, API Apps, or Functions, in Azure all these run in an App Service plan. WordPress is no exception and requires an App Service Plan and Database to install
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question