Outlook/exchange and firewall

What ports do i have to open on an Exchange Server 2000 in order to connect a outlook client over the internet. Exchange Server is behind the Firewall. If i take the firewall off, everything works fine. It's 3com office connect firewall. I already open the ExchangeSA and ExchangeIS ports on the Exchange Server and also on the firewall. Errors Msg: problem connecting to the exchange server.
avinishAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
pforemanConnect With a Mentor Commented:
Hackers can even get though Port 80. So the fewer ports you have open the better.

If you run VPN the remote user will authenticate with the firewall and if successful will act like a normal LAN user. (i.e.:- WINS, access to local file servers and of course exchange)  Dependent on the VPN client software you may need to use the Hosts/LMHosts file however 3Com's one should be good so it would use the internal LAN’s WINS.

If it is just access to email/cal/tasks etc why not use OWA.

//PF
0
 
ildcCommented:
port 21 open ?
0
 
ThaiTranCommented:
You will need to some ports on firewall (NOT Exchange server)

25 SMTP
110 POP3
443 SSL
143 IMAP4 (if you're using Pocket PC)
80 & 480 HTTP + OWA
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
avinishAuthor Commented:
i'm having no problem connecting OWA to the exchange server. Only problem i'm getting when i try to connect outlook 2000. Ports are already open on the firewall.
0
 
ThaiTranCommented:
Outlook will use Computer name to access Exchange server.  When you use Outlook to access your EX via Internet, it can not resolve the name to IP address because your computer is not in local network (No WINS).

You will need to add a line to resolve EX computer name manually in HOSTS file (on your computer)

xx.xx.xxx.xxxx   your EX computer name
ex: 207.56.23.126  emailserver

Try to ping EX server name from your computer

open Outlook properties and put in exchange server name.

It should work.
0
 
pforemanCommented:
Anyone heard of Security. Try VPN.
0
 
pforemanCommented:
Oh if your current firewall does not have the VPN option.

3Com® OfficeConnect® VPN Upgrade for Internet Firewall
Product # 3CR16773-93
0
 
avinishAuthor Commented:
I don't think so that i have to add the line in the Hosts file. It's bcas if i take the firewall off or open all the ports on the firewall, it works fine, no problem at all. I have already open the following ports:
25 SMTP
110 POP3
443 SSL
143 IMAP4 (if you're using Pocket PC)
80 & 480 HTTP + OWA
There is still one more port that need to be open, i have no clue which one.
About VPN
Is that the best soloutions for deploying exchange, if i don't am i opening doors for hackers, eventhoug i have a firewall.
Thanks

0
 
bruintjeCommented:
Hello avinish

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to pforeman
-this will be finalized by an EE Moderator
-with no further update (26.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 
JgouldCommented:
Question has been closed as per recommendation

JGould-EE Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.