re-installed exchange, now can't send email to other addresses

running exchange 5.5 on nt 4.0, had to re-install exchange server yesterday (after about 6 months of running with no problems), and now, can't send email to other addresses.. i.e. test@hotmail.com or anywhere else, only to our own addresses here on the server... test@server.com. receive following message


did not reach the following recipient(s):

test@hotmail.com on Thu, 11 Jul 2002 11:49:25 -0500
    The recipient name is not recognized
    MSEXCH:IMS:servername:email:SERVER 0 (000C05A6) Unknown Recipient

have very little hair left, any help would be much appreciated! thanks
phins_phanAsked:
Who is Participating?
 
jehobConnect With a Mentor Commented:
You say you reinstalled Exchange Server recently...have you installed Service Pack 4 for Exchange Server again since the reinstall?  If you haven't, you can download it from:

http://www.microsoft.com/exchange/downloads/55/sp4.asp

There are many issues with the Internet Mail Service which were fixed with this service pack.  If you have already installed this service pack let me know because I have a few other ideas, but it wouldn't hurt to reinstall SP4 anyway even if you already have.

0
 
kevalaCommented:
How did you do the re-install?
Is the "Internet Mail service" listed in services?
0
 
jehobCommented:
I think kevala is right on target with the "Internet Mail service"...this service has to be running in order send or receive outside mail.  I sometimes run into this problem even while the "internet mail service" is running, but all I have to do to resolve it is stop and restart the service.
0
 
phins_phanAuthor Commented:
the internet mail service is running, stopped it then started it again and still same problem..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.