?
Solved

Publishing web site on local machine?

Posted on 2002-07-13
6
Medium Priority
?
181 Views
Last Modified: 2013-12-24
Hi
My system=win2000 prof+iis5
I have created a web site in frontpage 2002,please let me know how can i publish on my machine? with detailes please.

Thanks
0
Comment
Question by:MOSTAGHASSI
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 4

Accepted Solution

by:
Bit_Twiddler earned 120 total points
ID: 7151258
0
 
LVL 4

Expert Comment

by:Bit_Twiddler
ID: 7151260
Last post had bad link for installing FP server extensions...

see http://support.microsoft.com/default.aspx?scid=kb;EN-US;q156842 instead.
0
 

Author Comment

by:MOSTAGHASSI
ID: 7151469
Hi Bit

If we install IIS 5 does it mean that the frontpage extension has been installed?
 Thanks
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 

Author Comment

by:MOSTAGHASSI
ID: 7151470
Hi Bit

If we install IIS 5 does it mean that the frontpage extension has been installed?
 Thanks
0
 
LVL 4

Expert Comment

by:Bit_Twiddler
ID: 7151621
To verify if IIS has FP server extension installed and to install or administer the extensions use the  MMC Snap-in.

See:
 http://officeupdate.microsoft.com/frontpage/wpp/SERK/admmc_5.htm for info.
0
 

Author Comment

by:MOSTAGHASSI
ID: 7154956
hi

I checked my system,and the IIS5+frontpage extensions+IE5
ARE OK ,but when i creat a new web and want put on my machine it says that i must select SSL option and when select recieve this message:"there is no server on port 443 at ali(name of my pc)this problem may inducate that the server doesnot support SSL or it uses ssl communication on a different number"

then i go IIS->default web site->properties but the part of SSL is deactive , please help.

But at home i have all these situations exept that IE6
AND  when i create a web and what put on my pc it doesnot force me for SSL selection.?
thanks
0

Featured Post

WordPress Tutorial 2: Terminology

An important part of learning any new piece of software is understanding the terminology it uses. Thankfully WordPress uses fairly simple names for everything that make it easy to start using the software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Turn A Profile Picture Into A Cartoon Using Photoshop And Illustrator This tutorial will teach you how to make a cartoon style image out of a regular picture. I have tried to keep the tutorial as simple as possible. I used Adobe CS4 for this tuto…
Introduction In this tutorial, I'll explain how to create an animated progress meter in a wireframe prototype developed using Axure RP 7.0 - a leading prototyping tool for designing web sites and software. (For more information about Axure and gett…
The purpose of this video is to demonstrate how to automatically show related posts at the bottom of a blog post in WordPress. This will be demonstrated using a Windows 8 PC. Plugin “Yet Another Related Posts Plugin” will be used. Go to your…
The purpose of this video is to demonstrate how to integrate Mailchimp with Facebook. This will be demonstrated using a Windows 8 PC. Mailchimp and Facebook will be used. Log into your Mailchimp account. : Click on your name. Go to Account Setti…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question