Solved

Network Access - Easy

Posted on 2002-07-13
10
271 Views
Last Modified: 2010-04-11
Hi, I recently set up a network in my home.

My computer is connected to a cable modem and also connected to the uplink port of a hub.

I have two other computers connected to the hub.  The other computers have access to the Internet and to each other's files as long as file sharing is granted.

My question is, how do I make it so that I do not have to share the entire C drive for one to have access to the other computer?

All my computers belong to the same workgroup so if I create the EXACT same user names on all three computers, shouldn't I be able to access the other computers without having to share the entire C drive?

When I go to Network Places and try and connect into another computer, I am prompted to logon as "ComputerName\Guest" isn't there a way to log on as the other users that I created on that computer?

Am I confusing you people?  If so, I'm sorry, I will rewrite everything if needed.
0
Comment
Question by:nerfgunz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
10 Comments
 
LVL 41

Expert Comment

by:stevenlewis
ID: 7151816
what OS's are we talking about? 98 is very differnet from w2k/XP
0
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 7152146
Windows 9x & Me don't have any security other than "read only" access.  If you enable sharing on a 9x or Me computer, permitting full access/control, then when any machines accesses that machine, they should just be allowed in.  

Windows 2000, NT, & XP need to have accounts setup on them to allow others access to their files.  if you create the same account names on each machine and set the password to blank on each machine, then they should be able to talk to each other without a problem.

To get 9x and Me machines to talk to 2000/NT/XP machines, log off the 98 machine (Start, shutdown, log out/off) and log in as one of the accounts on the NT/2000/XP machine.  The 9x/Me machine has no idea what that user is, but when you try to talk to the NT/2000/XP machine, it will send the user name and password you logged in with to the it and since the NT/2000/XP machine has a matching account, it will let you in.
0
 

Author Comment

by:nerfgunz
ID: 7152512
Oh I'm sorry I forgot to mention I am using Windows XP.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:nerfgunz
ID: 7152513
I am using the Network Logon where you have to press CTRL-ATL-DEL to log in, that does not allow you to leave blank passwords.

I have the exact same users on all 3 of my computers.  All with Administrator access.
0
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 7152682
yes it does - unless someone has changed the settings somewhere.  Somewhere depends on which you are using - NT or 2K
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 7153155
0
 

Author Comment

by:nerfgunz
ID: 7154201
Hi, that link did not fix the problem, my problem is not the firewall.

When I try to connect to my other computers it always trys to connect as a Guest.  When I disable the Guest account, my filesharing is absolutely blocked off.  Even if I go to each user in my all my computers and add them to the member group Guests.

Does anyone have any ideas?
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 7155444
Even if I go to each user in my all my computers and add them to the member group Guests.
Don't add them as guests, add them as users, then give those users permissions to the shares
0
 
LVL 41

Accepted Solution

by:
stevenlewis earned 75 total points
ID: 7155448
Is this home or Pro? makes a difference
try enableing/disableing simplified file sharig
http://www.microsoft.com/windowsxp/expertzone/tips/september/stevens1.asp
0
 

Author Comment

by:nerfgunz
ID: 7155762
It is Pro.  I gave everyone Administrators rights and it still does not work.

I will try disableing simplifed file sharing and get back to you guys.

0

Featured Post

Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question