Making Identd work

When I use Xchat or KSirc to join Dalnet server, I get killed because my machine is not identified to server. When I check my Gnome or KDE files, or try to install pident software according to Dalnet instructions, I get a response.. "everything is already installed". So, how do I activate the Identd to the server?
CoronaryAsked:
Who is Participating?
 
Techno__MageConnect With a Mentor Commented:
May need to check /etc/hosts.allow and /etc/hosts.deny files to make sure the connections to your ident aren't being blocked by your tcp wrappers.  
0
 
LoggytronicConnect With a Mentor Commented:
You can try this (as long as lsof is installed) to see if you actually have an identd server running:

lsof | grep LISTEN

And look for a line that says "auth" or "113". That would be an identd server running.

However there are other things that could stop it - it may be installed but not running, or it may be running but firewalled.
0
 
CleanupPingCommented:
Coronary:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
TheWeakestLinkCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Split points between Techno__Mage and  Loggytronic
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

TheWeakestLink
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.