• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 868
  • Last Modified:

SMTP sending email problem

I have an Exchange 2000 server.  Users on my network
sometimes have problems sending emails externally.  They
will be returned with 1 of 2 messages.

1.  There was an SMTP communication problem with the
receipent's email server.  
<iob1.local.iob-gso.com #5.5.0 SMTP;553 local.iob-gso.com
does not exist>

local iob-gso.com is the name of our domain and is most
certainly does exist.

2.  There was an SMTP communication problem with the
receipent's email server.  
<iob1.local.iob-gso.com #5.5.0 SMTP;550 <recipent's email
address>  relaying denied

This happens quite a bit.  The most common is the first
error message.  I have read several articles about SMTP
but I cannot determine if this is a problem on the
Exchange server, if this is a problems with the user's
Outlook 2000 setup or if this problems is with the
external ISP who handles our email which is Concentric.  
Any help is appreciated.

Thank you
Lanee

.

0
Lanee
Asked:
Lanee
  • 2
1 Solution
 
feroseCommented:
It's definitely a probelm at server/ ISP level...





For routing issue :-

Virtual SMTP Server -->Properties --> Access Tab --> Relay

To turn off all relaying select the "Only the list below" radio button

Enable "Allow all computers which successfully authenticateā€¦" checkbox

Also add your local LAN subnet to the allow list

This should settle the issue as long as u r sending messages directly to the Internet.

If u have a permanent connectivity it's always better to handle outgoing mails thru your server only...

Verify the DNS server availability for the domain errors..

However if u r using ISP's smart server to send mails then the issue should be with config/ reliability


0
 
andyalderCommented:
iob-gso.com exists but iob.local.iob-gso.com does not exist in DNS (except on your own DNS server).

The ISP's relay is probably checking the domain name your mail server uses in the HELO command so you have to change it vis:

In Exchange admin under protocols-SMTP properties there is a DNS tab (I think you have to click the advanced button to see it). Under this tab you can configure the domain name that Exchange 2000 uses for it's greetings message and HELO parameter. enter iob-gso.com in this box, also you might want to enter your ISP's DNS resolver here so Exchange uses their DNS server rather than your internal one and use the check DNS button to verify it's set up right.

Also check the recipient policy to ensure it's user@iob-gso.com and not user@local.iob-gso.com and that a PTR record exists for the IP address your mail server sends from (not on your own DNS server but via a public DNS server so cnchost's relay can resolve it)
0
 
andyalderCommented:
Lets try this again now I've got the GUI in front of me.

Default virtual SMTP server properties, delivery tab, advanced properties (where you entered the ISP smarthost info). First configure external DNS button and enter the ISP's DNS server there. Next make sure the FQDN entered here is the same as your server's MX record probably something like mail.iob-gso.com, then hit the check DNS button.
0
 
ErikKvKCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Accept andyalder answer

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

ErikKvK
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now