Pioneer dvd "failed to initialize (OxcOOOOOO6) Click to terminate

Hello, I have an Asus P4b266 2Ghz
512k samsung DDR
TDK 32x burner
and a Pioneer 106s Dvd reader.

This drive worked to install a lot of software including through autorun installation. Now when I slide in an autorun capable cd or double-click autorun from "my computer" it returns this message: " The application failed to initialize properly (OxcOOOOOO6) Click to terminate"

If I select "setup" from "my computer" it returns this message: "Setup.exe has generated errors and will be closed by windows. You will need to restart. An error log is being created."

For 200 points how do I fix this? I didn't receive any drivers with the computer.

For 30 points where is the log it created?
JJSnowAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
1) Search for any *.log or *.txt files created in the last 24 hours.

2) Update all your drivers.IDE, motherboard etc.

3) Clean the Drive with a CD drive cleaning CD.

4) What OS is this ? If NT or W2k/Xp check all the event Logs !

5)  I would run the Start-windows update to make sure that you have the newest updates.

In addition Cleanup the startup stuff. In win98/Win ME/Win XP -  Do a Start - Run - msconfig, startup Tab , or for win95 , NT or win2k,
Download the Startup COP a free pcmag utility from
http://www.zdnet.com/downloads/stories/info/0,,77594,.html
 Run it and it will show you everything that is listed in all the possible startup
                        places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

BTW :   Msconfig can also be run on Win95,  just copy the msconfig.exe from a Win98 machine.
You should only need systray and explorer in the startup on a win9x machine.

Update and run 2 good, updated antivirus program- Norton, McAffee etc.
 
 Then run SFC from the Start-run command, and have it fix any broken files.

ALso check into getting driver updates for ALL of your hardware, BIOS, VGA, motherboard etc.

Do a Defrag from SAFE mode !

Make sure that each partition has at least 15% free space.

Check your swap file settings.

You may try doing a scanreg /fix from a DOS prompt.
Scanreg /opt  also.

I hope this helps !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JJSnowAuthor Commented:
Win 2000 with service pack 2. Wow! Thanks for the many suggestions.
0
SysExpertCommented:
For win2k

Run SFC /scannow from a DOS Window.

I hope this helps !
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

JJSnowAuthor Commented:
Sysexpert - I can not actually run sfc /scannow. I go to the cmd window, type sfc /scannow, and it asks for the service pack 2 cd, I place it in either of my drives (Pioneer dvd or TDK 32x burner) and it says wrong cd or drive not working. I suspect windows is only looking on drive e: the dvd drive which is not working. How can I direct it to drive d: - the TDK drive. Or how can I copy the files w2k is looking for to the hard drive? Or do you have another suggestion.
0
Kyle SchroederEndpoint EngineerCommented:
Check the following registry location:
 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

Check the setting for ServicePackSourcePath and set it accordingly to the correct drive.

-dog*
0
Kyle SchroederEndpoint EngineerCommented:
Also found this in MS KB article Q305680.  It is in reference to SQL Server, but may be applicable:

CAUSE
An 0xc000006 exception error occurs when the system attempts to retrieve a swapped-out page and fails.

WORKAROUND
To work around the problem, use the methods that follow.

If you suspect that the local CD-ROM disk drive unit is damaged and the computer is on a network, copy the CD-ROM disk to the local hard drive from another CD-ROM disk drive that you have shared on another computer.

Make sure that the CD-ROM disk that you are using to install SQL Server is not scratched or otherwise damaged. To test the condition of the CD-ROM disk, temporarily install SQL Server to another computer. If the CD-ROM disk is bad this installation attempt is likely to fail.

After you rule out difficulties with the CD-ROM disk and drive, devote your attention to the local hard drive. Monitor page file usage on the system. Systems with page file usage that average about 30% and peak out at about 70%, or higher, are likely to cause the errors shown in the "Symptoms" section. If this is the case, increase the amount of RAM to improve the disk drive and related controller measurements.

MORE INFORMATION
The text for the 0xc000006 exception error is:

"I/O Error in Paging" (STATUS_IN_PAGE_ERROR).
The 0xc000006 exception error is indicative of a low-level I/O problem. If you are performing the installation over a network (from a central installation server or a shared CD-ROM drive), network issues can cause the error messages.

The 0xc000006 exception error may also occur with remote program execution. A portion of the executable is on the remote disk and when the program goes to read the page, for some reason (usually network related) the page fetch fails. The page fetch fails because of the heavy demand on RAM, causing page file usage. The installation routine requests a page from Windows, the request fails and as a result the process terminates. A failure to satisfy a page request is a good indication of hardware related problems.

Problems with either the CD-ROM disk drive unit or the CD-ROM disk itself can also cause similar I/O behavior.
Additional Troubleshooting Steps
You can also use the methods that follow to troubleshoot the problem:
Increase the paging file size so that it is at least as large as the amount of RAM + 12 MB.


Run the Check Disk utility on the computer's disks to check for hardware problems.


Examine the Event Viewer's System Log for errors.


Make sure that the latest drivers are installed for the computer's SCSI controller card.


Make sure that the latest BIOS for the computer's mother board is installed.


Consider reinstalling the Microsoft NT Windows Service Pack that is currently in place, or apply the next version. Also reapply the same version, or a later version, of Microsoft Internet Explorer and Microsoft Data Access Components (MDAC). Newer versions of Internet Explorer and MDAC have resolved the problem in some cases.


Make sure that the person who runs the installation is logged on with administrator authority for the local computer.

-------------
Make sure the drives contents are refreshing properly also, press F5 in My Computer to refresh manually.

-dog*
0
Asta CuTechnical consultant & graphic designCommented:
Have you been helped here or is more needed?
Asta
0
JJSnowAuthor Commented:
A current SUCCESSFUL solution was to reinstall the dvd software provided with the matrox video g550 card. The suggeestions were all very good, but none were tried because the software reinstall worked. now what?
0
Kyle SchroederEndpoint EngineerCommented:
Well, you have two options as I see it.  SysExpert suggested installing latest drivers (#2 suggestion in his first post), so you could accept his comment as the answer.  The other option is to post a request in Community Support (http://www.experts-exchange.com/commspt/) to have the points in this question refunded to you and the question moved to the PAQ (Previously Answered Questions) since there is some good troubleshooting info and the actual solution here, in case someone else comes here with this problem.  Provide a link to this question (http:Q20323501.html)

-dog*
0
Kyle SchroederEndpoint EngineerCommented:
0
JJSnowAuthor Commented:
Reinstalled the drivers and it worked and thanks for the additional tips also.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.